Jump to content
  • 0
Malaiyka

Login and TP issues

Question

Hi All,

 

For the past few days I've had some major login and teleporting issues. When trying to log in I get the 'Awaiting region Handshake' message and then it fails. After a few attempts and trying different locations I can sometimes get back on.... but then if I try to TP anywhere i get kicked off.

I've so far:

- Done a clean re-install of Firestorm

- Removed antivirus completely and disabled Firewall (to test if that was the issue)

- Av complexity is only 26k

At a loss... anyone else experiencing this?

FS-issue.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The internet itself is under more load than usual, due to more people teleworking and schooling from home.  That may be the issue.  See this article for some things to check...  http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Also, it's possible you're suffering from a "flat" inventory structure.  If you have only a few folders, but a great many items per folder (I mean, like 5,000 or more), the system may time out before your inventory loads.  If you suspect this as a cause, create more sub-folders for things.  If you can't get on, or stay on, long enough to do this, LL can help via a support ticket.

Share this post


Link to post
Share on other sites
  • 0

Thanks Lindal, I did suspect this as part of the issue, but others I peak to say that they aren't as affected. My inventory is quite OCD, everything in neat folders and subfolders... dont think that would be an issue and its not changed for ages. TY for the advice though and probably best I just pain it out till it returns to normal (touch wood) xxx

Share this post


Link to post
Share on other sites
  • 0

I have been having this same problem since last Friday. This is the also the answer I received - the internet is overloaded. Where I live our speeds are notoriously bad to begin with so the added usage has caused it to be slower than dial-up.  I did clean out my inventory and used storage boxes; anything to help.

Patience I have learned though, is a virtue I am sorely lacking when it comes to internet speed. 😠

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...