Jump to content
  • 0

Login Failed


Wrexham Hammerer
 Share

You are about to reply to a thread that has been inactive for 4222 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Wrexham. The suggestion (If you continue to ...) is right for my opinion. Check out your firewall and be sure that your viewer or viewers were set to have automatic access. Also networking problems is usually the cause for that message. Power down your modem for at least 5 mins and your computer also. After try to log in again. If the problem remains, clear your cache: (XP) - C: \ Documents and Settings \ (USER NAME) - AppData \ SecondLife (Vista) - C: \ Users \ (USER NAME) \ AppData - Local \ SecondLife (Win 7) - C: \ Users \ (USER NAME) \ AppData - Roaming \ SecondLife and C: \ Users \ (USER NAME) \ AppData \ Local \Secondlife Delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders) The last solution is download an older version of Viewer 2 http://wiki.secondlife.com/wiki/Supported_Viewers having your software updates NO to be installed automatically. (Preferences --> Setup --> Hardware). Try to log in better in a protected land, for example Smith or Lime. Good luck.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello Wrexham. The suggestion (If you continue to ...) is right for my opinion. Check out your firewall and be sure that your viewer or viewers were set to have automatic access. Also networking problems is usually the cause for that message. Power down your modem for at least 5 mins and your computer also. After try to log in again. If the problem remains, clear your cache: (XP) - C: \ Documents and Settings \ (USER NAME) - AppData \ SecondLife (Vista) - C: \ Users \ (USER NAME) \ AppData - Local \ SecondLife (Win 7) - C: \ Users \ (USER NAME) \ AppData - Roaming \ SecondLife and C: \ Users \ (USER NAME) \ AppData \ Local \Secondlife Delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders) The last solution is download an older version of Viewer 2 http://wiki.secondlife.com/wiki/Supported_Viewers having your software updates NO to be installed automatically. (Preferences --> Setup --> Hardware). Try to log in better in a protected land, for example Smith or Lime. Good luck.

Link to comment
Share on other sites

  • 0

I receive the following error: Login failed. Unable to connect to a simulator. I've done some research and I've come across this explanation twice already and I do believe that my group tag had random characters in it. Would you happen to know how to resolve this issue? I've sent in a case but I have yet to hear from a Linden.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4222 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...