Jump to content
  • 0

Avatars makeup appears black, setting issue maybe


You are about to reply to a thread that has been inactive for 575 days.

Please take a moment to consider if this thread is worth bumping.

Question

My avatars makeup (her lips specifically in this pic) appears black when its a shiny gloss. When I wear highlighter the same thing happens. The hairbase goes on fine. Im thinking it might be a something I've unchecked but I'm not sure.. My head is a genus head if that helps. If anyone could please help I'd really appreciate it. Thanks either way.https://gyazo.com/0eb336d75792f294f96cae5b22f0b28e

Edited by Haylzstorm SecretSpy
adding info
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It is likely your graphics settings. The fastest way to learn if that's true is to try a different viewer. If you are using Firestorm there is the "Phototools" floater, which is fiddle-with without an understanding of what is what and what they do can be "dangerous" and cause something like what you're experiencing. IF you are using Firestorm try opening the Phototools floater and clicking the tiny button with a D at the right of each setting. This sets that option back to defaults.

If that doesn't do the trick then definitely try another viewer from LL, Catznip, Kokua, etc.

Of course, all of this is with the understanding that this makeup is NOT supposed to turn black under certain circumstances. :) 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 575 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...