Jump to content
  • 0

Viewer 2 has been crashing on me at start up every time for a week or so now. It gives an error..


Kozi Neiro
 Share

You are about to reply to a thread that has been inactive for 4168 days.

Please take a moment to consider if this thread is worth bumping.

Question

7 answers to this question

Recommended Posts

  • 0

Have you tried testing your connection?  You can run a ping test at http://pingtest.net/  The quality of your connection can vary over time with the same ISP and if you get a low result from the ping test (packet loss, high ping time, and/or high variance), your connection to the grid will be unstable and cause lots of crashes.

If you do get a low ping test result, contact your ISP provider and complain and ask that they fix the problem.

Link to comment
Share on other sites

  • 0

Fortunately there are not huge differences between the different updates and they are fairly frequent, so if they do break something it should get fixed ready for the next update & anyone that has problems with 2.6.3. can just skip that one and go from 2.6.2 to 2.6.4 when it is released :)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4168 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...