Jump to content
  • 0
Sign in to follow this  
Khonahn

SL Voice output

Question

Was working fine until last night. I logged into SL using Firestorm and found that I could talk through my mic still but the voice was coming through my speakers and not my headset. When I go to the voice options, I can easily change the mic inputs but it only gives me the options of Default or Speakers as outputs. Doesn't show anything else. All settings are the same and I have W10 settings set like they're suppose to be.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

It sounds as if it's your Windows sound settings, even though you say they are correct.  I'd experiment with those a bit.

Share this post


Link to post
Share on other sites
  • 0

I know its not the windows settings since I can hear in Discord, Skype, etc. This only happens in SL.

Share this post


Link to post
Share on other sites
  • 0

there are multiple sims with vivox down. tp over to echo canon then relog you will see that it works i put a ticket in Saturday.

But seems LL does not read time.

~~~

Scheduled
Concierge phone and chat support will be unavailable on February 24th 2019.
Ticket submissions will still be available at this time.
Regular support service will resume at 6:00 AM PST on February 25th.
Posted 1 day ago. Feb 24, 2019 - 05:59 PST
~~~
restart the sim LL

Share this post


Link to post
Share on other sites
  • 0

Doesn't work in echo canyon either, I just keep hearing voice through my speakers and unable to change it to go into my headphones.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×