Jump to content

Upload Sounds?


Guest
 Share

You are about to reply to a thread that has been inactive for 4388 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Not sure this is posted in the right place.  Geez could they make the forums any more complicated?

 

Anyway.....Since the FORCED updated of viewer 2.0 today i cannot upload sounds.  SL is not recognizing the folder when i try to upload in world.  The folder is plainly there under My Computer and in my audio software.....ANY CLUE?

 

Thanks

Link to comment
Share on other sites

  • 2 months later...

Im having the same problem -.- its not letting me upload my sounds that i have one of them is under 10 seconds yet it says failed to upload o.O..... thne i have one that says its ten seconds but when you go to upload it it says its too long -.- they seriously should get rid of the stupid limit or allow it to be 20 seconds or something -.-

Link to comment
Share on other sites

  • 1 year later...

Yesterday I was attempting to upload sounds for gestures.  Wav files, 66 bit, 44.1 hrtz - and under 10 seconds.  Using Phoenix viewer, and kept getting an error msg that made little sense.   What am I not doing?  I can upload pics just fine.  I am loading one at a time.  Thanks.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4388 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...