Jump to content
  • 0

I can't login onto second life everytime I try to setup it craches?


Luckeey
 Share

You are about to reply to a thread that has been inactive for 3749 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

Uninstall SL, go to the website and get a fresh copy of the viewer and save it to your hard drive. Close any browsers and install the veiwer again. If that doesn't fix your problem then uninstall again and before you install the new viewer do a thorough search of your hard drive for SL (or Second Life) and manually delete any files found..........install the fresh copy again.

 

Try the first method before you manually delete the files the uninstaller left on your computer so you don't lose your preferences and logs.

 

I think you chose "Run" instead of "Save" when you downloaded the viewer..........that is never a good idea for any upgrade to any program (not just SL).

 

 

Link to comment
Share on other sites

  • 0

I have a similar problem.

 

The latest version of viewer 2 downloaded. But once I log in, a rectangle comes across the screen and i can not do anything. If I click on anything I get a ping sound. I can use the new viewer with an alt. I can log on with Pheonix using my regular avatar. And I can log on with the previous version of viewer 2 with the regular alt (rescued it from the trash). So can't figure out what it is about the one avatar and the newest viewer, 2.6.3.227447

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3749 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...