Jump to content
  • 0

Help! My Textures Won't Load!


You are about to reply to a thread that has been inactive for 990 days.

Please take a moment to consider if this thread is worth bumping.

Question

For some reason tonight when I logged in, the textures on my Maitreya Lara legs and Catwa Kimberly head won't load, neither will my hair textures. When I click on the Laitreya HUD to open it, I just get a grey block. Some of my textures won't load and I don't know why! Relogging does not fix it. What do I do?

Textures Won't Load.png

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

That cache clear is the drastic last ditch fix. If the problem had been caused by a poor connection to the SL servers, a cache clear would most likely have made it worse, which is why that is no longer standard advice.

Clearing the Inventory List cache is more common and a better early step in troubleshooting. The main cache very rarely needs to be cleared, it is a last step.

Often logging into the region where you encountered the problem allows it to persist. Try logging into a different region than the one from which you logged out. Pooley and Furball are good alternate log in locations.

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 990 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...