Jump to content
  • 0

how do i errass my username from being remembered when i log in?


Roc Ninetails
 Share

You are about to reply to a thread that has been inactive for 4840 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Clear your cache: (XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife
(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife
(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife

Delete everything in the folder --> Restart your computer and Phoenix --> In the log in screen the commants "Remember resident name"  and "Remember password" are selected automatically if you had selected them once before --> Unselect both --> Type your first name, last name and password --> Log in

Link to comment
Share on other sites

  • 0

Hi Roc,

I am on Windows 7 so the location path may be different for you, but you need to find a file called: saved_logins_phoenix.xml

For me it is in: (C : >> Users >> {username} >> AppData >> Roaming >> Secondlife >>user_settings

In the user_settings folder is the file called: saved_logins_phoenix.xml

Right-click and choose EDIT

Remove the ones you don`t want saved.

NOTE: You may need to go to: Windows >> Tools >> Folder Options >> View Tab & enable the item called: "Show hidden Files, Folders or Drives" in order to see your AppData folder

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4840 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...