Jump to content

HIdden Objects


You are about to reply to a thread that has been inactive for 2020 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

10 minutes ago, Whirly Fizzle said:

Just use CTRL+ALT+T again to turn it off.

Thanks; for some reason, CTRL/ALT/T hightlights 'everything' for me, all objects AND transparancies, everything, lol.  And doing it again didn't turn it off; I had to go to the Advanced menu and turn it off there, BUT maybe that's because I am on Firestorm, I don't know.  I did get it turned off tho.......

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2020 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...