Jump to content

what's wrong with my internet connection


You are about to reply to a thread that has been inactive for 2092 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

this became frustrating...having excellent hardware, but slow SL rezzing. Lowering settings dont help at all...my fps are always high, but that rezzing and downloading are pain 

I run admin CMD command  Tracert 216.82.51.147

 

1 <1 ms <1 ms <1 ms 192.168.2.1
2 20 ms 20 ms 22 ms asrpo2.tel.net.ba [85.94.144.44]
3 21 ms 23 ms 23 ms po2-asrpo2-l2.tel.net.ba [85.94.144.245]
4 22 ms 23 ms 22 ms brdrpo-po2.tel.net.ba [85.94.144.69]
5 29 ms 30 ms 31 ms 195.29.110.201
6 46 ms 46 ms 42 ms 87.128.238.117
7 46 ms 44 ms 46 ms 217.239.39.22
8 * * * Request timed out.
9 * * * Request timed out.
10 197 ms 209 ms 205 ms LINDEN-RESE.bar1.Phoenix1.Level3.net [4.53.104.14]
11 * * * Request timed out.
12 * * * Request timed out.
13 192 ms 190 ms 190 ms sim10441.agni.lindenlab.com [216.82.51.147]

Trace complete.

 

 

Should i call my ISP and complain or contact LL?

 

I have hardwired DSL connection , 4mbit download 0.35 mbit upload.   Bandwith is setted at 500

Link to comment
Share on other sites

The tracert shows that your connection to LL's sim server is good and the connection to your ISP is very good.

The times are what you can expect from Bosnia And Herzegowina to west coast, so all ok.

Many people think that all hops have to answer your trace packets. No - they don't have to answer and as you see some don't answer. They don't want to be bothered with your trace and ping spam. :) So that's quite normal too and means nothing.

But the large amounts of mesh and texture data is not send from the sim server anymore. A CDN is used for that (Content Distribution Network with endpoints all over the world) So your connection to that CDN is the problem.

In my case it's an endpoint of the domain akamai.net and my ping to that endpoint is 15 ms.

Link to comment
Share on other sites

  • 2 weeks later...

i notice my biggest problem is shared connection in house.   With my IPTV STB on, my download speed is 3.3 mbit.

When i turn it off, it raise up to 5 mbit...and that makes world difference in rezzing, and packet losses.

 

Hope ill get this new 50/2 mbit package soon, VDSL

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2092 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...