Jump to content
  • 0

message that says " can not create object that has caused problems in this region" no matter where


Robin64
 Share

You are about to reply to a thread that has been inactive for 2111 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0


Robin64 wrote:

I am receiving a message that says "can not create object that has caused problems in this region"  i get this message no matter where i go or what i try to rez.    When I log in to my home. parts of my avi do not rez due to the same message.  I have already tried logging in with a different viewer and cleared all cache.  I also did a clean download on both viewers i have used.  But still did not fix.     HELP !!!

The region you are on needs to be restarted. That message is a symptom of the region being up to its memory-use limit. If you are on a private estate the landowner can do a restart; on Mainland you can take out a support ticket.

  • Like 4
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0


Robin64 wrote:

I am receiving a message that says "can not create object that has caused problems in this region"  i get this message no matter where i go or what i try to rez.    When I log in to my home. parts of my avi do not rez due to the same message.  I have already tried logging in with a different viewer and cleared all cache.  I also did a clean download on both viewers i have used.  But still did not fix.     HELP !!!

The region you are on needs to be restarted. That message is a symptom of the region being up to its memory-use limit. If you are on a private estate the landowner can do a restart; on Mainland you can take out a support ticket.

  • Like 4
Link to comment
Share on other sites

  • 0

If you're getting this error message when logging in to different regions, and you have tried different viewers, the problem is almost certainly with your avatar.

You can verify this by logging in with a different account, if you have an alt.  (An alt is just an "alternate account."  You can create one by going through the signup process again and choosing a different user name.)

So, let's assume you did that and were able to log in OK.  Then the problem is something to do with your main Robin64 avatar.

Log in to an empty, low lag region like Heckendorf, Smith, or Pooley.  Hit CTRL+ALT+D to put the Advanced menu on your top menu bar, and then CTRL+ALT+Q to add the Develop menu (if you don't have them there already.)  Go to Develop>Avatar>Character Tests>Test Male (or Test Female).  You will appear as a very basic and not very pretty avatar.  Don't worry, the next step will fix that.

Remove any clothing and attachments that you can.  Right click yourself and choose Take Off>Clothes>All Clothes.  Then right click yourself again and choose Take Off>Detach All.  Now you will be a naked bald ugly person, with some unattractive underwear.

Now, find the outfit that you were wearing when this whole mess started in your inventory.  Right click each item in it, one by one, and choose ADD (choose Wear, if Add does not appear as an option.)  Do this slowly and watch to see if the error message recurs.  If it does, that item has become corrupted or is otherwise undesirable (at least, the region servers seem to think so!)  Detach it and wear something else in its place.

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2111 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...