Jump to content
  • 0

Firestorm 4.7.9-50527 64bit (Win 10) - can't get streaming media to work.


Sassanach7
 Share

You are about to reply to a thread that has been inactive for 1731 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Thanks for the SLURL in PM.

Ok so, your parcel has:

Music stream set to: http://cloudrad.io/smoothlounge/player.html

Parcel media set to: http://cloudrad.io/smoothlounge/player.html

That link will not work as a parcel music stream, it isn't in the correct format.

However the parcel media stream is playing just fine for me on both Firestorm and the Linden Lab viewer.

On Firestorm, go to Preferences -> Sound & Media -> Media -> Click the "Manage Media sites" button.

Remove any blocked domains.

Then disable the media filter.

Does the media stream work then?

If that still doesn't fix it, are you able to play that media stream on the Linden Lab viewer from https://secondlife.com/support/downloads/ ?

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1731 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...