Jump to content

Sassanach7

Resident
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Sassanach7

  • Rank
    Member
  1. Thanks for that, Callum. I did send a polite notecard giving all the relevant order details - after trying to IM her - no response to either. She doesn't have an in-world store. She doesn't have any picks in her profile (how convenient). She also has a funky mess of symbols on either end of her name just to make it difficult to find her in a people search (unfortunately for her, I'm like a sniffer dog - can find almost anyone or any thing). She's been online continuously for the last 3 hours (since purchasing the item). Might have to deliver an ultimatum: deliver, refund - or - be named
  2. Purchased an item for my best friend (we share an apartment and a laptop!) that she needs for work in SL. My friend never received the item and I'm now down L$1500. We've tried to IM the seller twice (she was online both times) - no response. Then we tried sending a notecard that included the relevant details of the sale from my order page ("gift for..." included). Again, no response. I can only think that the seller either doesn't speak English or is just happy to rip customers off. Would I be right in assuming the Lindens attitude would be one of 'tough luck' and that there's no
  3. Might these be along the lines of what you're looking for - Belleza ( Isis / Freya)? Not platforms and not huge heels, but they're my fave.
  4. *hunts for definition of 'invisible pony riders', checks to make sure she's not one of them...whoops!* More thighs please! Fixed. God I love sliders...
  5. Feeling (some of) your pain, James. I'm going to join you in a little bit of a vent, too. However... "...given up on finding mature RP with other like minded adults who understand the english language, even if using a translator, who are over the age of 30, or 40.." Surely you jest? I only seem to come across the one-foot-in-the-grave dirty old farts who apparently are of the grossly mistaken belief that because their wives don't look at them anymore, I should kneel at their crusty old feet and kiss their wrinkled old arses just for being female! (Sorry to be so crude, but there's really n
  6. Solved: Privacy > LookAt > Show LookAt Targets Absolutely no idea what that has to do with spaz arm movement when selecting objects, but it's the last thing I tried and it worked.
  7. Not sure when this started happening (sneaking suspicion it was after downloading/installing latest version of Firestorm), but all of a sudden when I select an object, I get the old 'spaz arm' action happening. Have made sure 'show select beam' is deselected in Build and went into prefs > Move & View and avatar, but nothing seems to be selected that would be causing it. And it's driving me 100% certifiably loopy.
  8. I'm wondering what might be going on, too, because Firestorm has been crashing without warning in the last few days or so. Really embarrassing when someone keeps trying to introduce themselves and it keeps happening right at that moment (makes it look like I'm avoiding them and then making up lame excuses). Wondering if something's changed with Firestorm recently. Can't do the Jira thing - no idea how to talk 'techaneze', much less read it.
  9. Actually - never mind - was able to leave group only by going into Comm>Groups>Name of Group> then clicking 'leave' on the right hand side. Hair pulling event has now ended...nothing to see here....move along, folks.
  10. Title says it all, really. There were only ever 2 members in the first group I created and it's only been me now for either some weeks (or several days at the very least - I didn't take notes and time is mind-bending in SL) - no property is deeded to it. It's a bit frustrating when you're the last member of own group, but you can't leave it so it can be disbanded (Warning! Warning! Danger Will Robinson! Oh, the horror!). Might this be a ticket submission thing?
  11. Streaming Media was working fine in SL viewer, but installed Firestorm yesterday and can't get it to work on my parcel. I've googled the problem, checked and double checked anything I could find on the subject (not much available), and gone over my settings time and again, but all I've achieved is a headache. Media works fine when visiting other areas when I click 'allow', though - I just can't get it to work on my turf. I can hit 'start all' (it's not greyed out) and silence reigns supreme. Music and media boxes are checked. Volume is set. URL's are in place. I've absolutely no idea
  12. Yes, this virtual reality is still very much active, albeit a little quiet here and there. I'm sure it's just a like the eye of a storm - the quiet before the onslaught.
  13. So glad I saw this post. I have LM 18 partitioned on my machine with Win 10 and was wanting to install SL on the Linux side (because having to use any Microsoft product it just irks me on principle). Guess I won't be doing that any time soon, though. Thanks for all the detailed info!
×
×
  • Create New...