Jump to content
  • 0

SL forum/answers not compatible with Internet Explorer 9.


Alexios Donardson
 Share

You are about to reply to a thread that has been inactive for 3825 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Not that anyone's mentioned.  For what it's worth they aren't, properly, compatible with IE8 either, so don't hold your breath.  Still :-)  Apparently Firefox has caught up or overtaken Internet Explorer's market share (depending on whose figures you read) and Chrome is growing rapidly.  Soon we'll be changing browsers to be compatible with the software, instead of the other way around ^^

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3825 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...