Jump to content
  • 0

SL forum/answers not compatible with Internet Explorer 9.


You are about to reply to a thread that has been inactive for 3460 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Not that anyone's mentioned.  For what it's worth they aren't, properly, compatible with IE8 either, so don't hold your breath.  Still :-)  Apparently Firefox has caught up or overtaken Internet Explorer's market share (depending on whose figures you read) and Chrome is growing rapidly.  Soon we'll be changing browsers to be compatible with the software, instead of the other way around ^^

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3460 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...