Jump to content
  • 0

remove zom and line


GRINDIZER
 Share

You are about to reply to a thread that has been inactive for 2737 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

If I remember correctly, with LL viewer it is Develop > Avatar > Show Look At.  You need to uncheck that.

If you do not have the Develop or Advanced menus, you can enable them in preferences.  Pressing Ctrl Alt Q is another way of enabling the Develop menu.

 

If you are talking about the beacon that shoots from your hand when you are manipulating an object, there is no way to turn those off so that other people don't see yours.

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2737 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...