Jump to content
  • 0
Sign in to follow this  
RowanRiverSong

Help! I suddenly cannot log into FS, SL Viewer, Coolviewer

You are about to reply to a thread that has been inactive for 1463 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Did suddenly get same problem yesterday. Both SL viewer and Firestorm shutting down before I culd press login.

I tried unninstall, reinstall, deleting cache...all the standard sugestions, and none of them worked.

So I did go into eventviewer to see if I could find any clues to the problem there. There I found this errror:


Error programpath: D:\Second Life\SL vIEWER\SecondLifeViewer\SecondLifeViewer.exe
Error modulepath:: C:\PROGRA~2\Raptr Inc\PlaysTV\ltc_game32-114279.dll

The fix for me was unninstall Raptr, and remove all its parts, deleting folder completly. Also did a regestry clean up after to remove all trash left by this program. I think Raptr is bundle software that comes with AMD software/drivers.

Disable Raptr might be enough: https://steamcommunity.com/app/206190/discussions/0/611696927931005910/

 

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1463 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...