Jump to content
  • 0

Antialiasing Will Not Turn Off.


You are about to reply to a thread that has been inactive for 3669 days.

Please take a moment to consider if this thread is worth bumping.

Question

12 answers to this question

Recommended Posts

  • 0

hmm it -should- uncheck afaik. please go ahead and see if there is a jira on this if you know how to search jira.  if you don't know how to search it, please just go ahead and file a jira on this. either way send me a notecard with the jira number please.

edited to make additions to be more precice and to be more within jira guidelines

Link to post
Share on other sites
  • 0

You can override the settings of individual 3D applications in the catalyst control center. You can find this setting under "Graphics --> 3D --> All --> Smoothvision HD: Anisotropic Filtering". Make sure that the checkbox "Use Application Settings" is enabled. The same goes for anti-aliasing.

PS: There really isn't much of a difference in both frame rate or visual quality if you enable anisotropic filtering in SL. In your case, the best way to improve your fps is probably to upgrade your RAM to 4 MB or more.

Link to post
Share on other sites
  • 0

While my graphics card is somewhat old, it is more than enough to get reasonable frame-rates out of Second Life. Especially at the lowest setting. I'm only getting about 15FPS at that setting with barely anything around.

Plus all the edges are smooth, so I know AF is on. I've looked at it on other viewers too. Nothing different. A little annoying that I can't turn it off.

Link to post
Share on other sites
  • 0

I was just disputing Ishtara's claim that lack of memory was the cause of your poor frame rates. Altho after looking at the pics you put in jira I think using 16x AA might be part of it as well.

 

You also seem to be a bit confused, AF & AA are not the same thing, they fix two completely different visual artifacts. Try just having AF on, or AF with 2x - 4x AA and see how that works.

Link to post
Share on other sites
  • 0

Thank you, Leliel.

I did have AF/AA switched. AF being how clear textures are the further they go out and AA being how smooth the edges are. Yeah, had those backwards, but my problem is still the same.

AA=Disabled=Smooth Edges.

AA=16x= Smooth Edges.

Although, after closer inspection I see that AF does in fact work. So, bonus points for that. Even if it doesn't impact my FPS. :/

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3669 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...