Jump to content
  • 0

DNS could not resolve the host name


librastar
 Share

You are about to reply to a thread that has been inactive for 3866 days.

Please take a moment to consider if this thread is worth bumping.

Question

16 answers to this question

Recommended Posts

  • 0

I am getting the exact same thing. I am running pheonix viewer with no problems at all, but i can not get past DNS could not resolve the host name on viewer 2. I downloaded the viewer just fine and it even seems like it is going to consider loading up but then that darn window pops up saying

 

" failed login

DNS could not resolve the host name

please verify that you can connect to the www.secondlife.com

web site. If you can, but continue to recieve this error,

please go to the support section and report this problem."

 

I have tried downloading and uninstalling and reloading and unistalling viewer 2 i dont know how many times now and find this very frustrating there is nothing wrong with my computer or the internet provider. I just want the viewer 2 to work pls help me too

Thanks

xNeenax Resident

Link to comment
Share on other sites

  • 0

hi, I think it is a problem with the latest release client, I have had no issue with third party  viewers or the older version of the regular SL client.  I imagine its a bug and will be sorted soon, I certainly hope so.

In the meantime, maybe try Phoenix client, that should work and check back shortly to see if Linden labs have done another release with fixes.   :)

Link to comment
Share on other sites

  • 0

hi, I think it is a problem with the latest release client, I have had no issue with third party viewers or the older version of the regular SL client. I imagine its a bug and will be sorted soon, I certainly hope so.

In the meantime, maybe try Phoenix client, that should work and check back shortly to see if Linden labs have done another release with fixes.

Link to comment
Share on other sites

  • 0

This has been happening to me since I downloaded the latest SL client for Mac yesterday.  I HAD to download it, SL would not come up without it. 

Now, I can't stay logged in--I quickly get the DARN! You were logged out... message.  Then, when I try to relog, I get the DNS could not resolve the host name message.

Lindens, please fix!

TY!

Link to comment
Share on other sites

  • 0

i am getting the same thing, can login with other viewers but not V2. can also get on the web site. need to get v2 back. can anyone help with this problem, or where to send a ticket to, plus where u can write a ticket out, as i dont have a clue where it is!!!!

 

Link to comment
Share on other sites

  • 0

I'm really sorry to see this but it looks like SecondLife have just washed their hands of this whole "DNS could not resolve host name" fiasco.

I've seen accounts of this from Premium Members as well as Free Members like myself. Ok I don't pay a subscription but it doesn't mean I have any less brand loyalty.

I have read the same SL answers now for nearly a year. Flush Cache - Reset Modem- Blame your ISP....

The problem is clearly a Linden Labs software problem. Viewer 1.23 seems to be the only one that will still work for me and thankfully will still be supported by Linden for the time being.

From a business point of view would it not be prudent to discover what is causing this problem? Just think of the potential loss of revenue. I read somewhere that 25,000 people had been affected by this. Most people don't want to mess about with their pc's settings, they just want "download and play".

Please Linden Labs, sit up and take note, you have a virtual world thats a very special place!

  • Like 1
Link to comment
Share on other sites

  • 0

Mac users should see this thread  http://community.secondlife.com/t5/Technical/DNS-PROBLEMS/qaq-p/838759/comment-id/6440#M6440

Also Van Auster resolved a Mac DNS issue with this fix recently:

I actually seemed to have resolved the issue after scouring the minefield that is the JIRA bugger tracker.  Seems to be related to a DNS issue.   By adding two backup google DNS entries [8.8.8.8 & 8.8.4.4] I was able to launch and run 3.0 without any apparent issues, although I will continue to monitor the result.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3866 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...