Jump to content
  • 0

Every time I go to upload a photo on Fire Storm, it crashes? This was before the asset server went.


Teddie Button
 Share

You are about to reply to a thread that has been inactive for 2573 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It sounds like the file picker error that has been plaguing Mac users off and on for a couple of years.  Take a look at http://wiki.phoenixviewer.com/mac_crash_upload .  If the solutions there do not work for you, consult https://jira.secondlife.com/browse/BUG-9481? .  See if you get the same results when you use the current Linden Lab viewer (4.0.0).  If so, consider adding your own report to the JIRA, fully documented with details of your computer and viewer (copy from your Help >>> About Second Life menu). 

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It sounds like the file picker error that has been plaguing Mac users off and on for a couple of years.  Take a look at http://wiki.phoenixviewer.com/mac_crash_upload .  If the solutions there do not work for you, consult https://jira.secondlife.com/browse/BUG-9481? .  See if you get the same results when you use the current Linden Lab viewer (4.0.0).  If so, consider adding your own report to the JIRA, fully documented with details of your computer and viewer (copy from your Help >>> About Second Life menu). 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2573 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...