Jump to content
  • 0

Process credit request completed, all confirmations positive but no $ deposited to Paypal


Paige Parx
 Share

You are about to reply to a thread that has been inactive for 3065 days.

Please take a moment to consider if this thread is worth bumping.

Question

I put in process credit request on Dec 27, my transaction history shows it was completed on Jan 1. I have email confirmations to this as well but no money was deposited to Paypal. I've called Paypal; they say there's nothing.  I put in a ticket, no answer.

Is this money just gone in the wind?

 

EDIT: I'm aware of the 4 days, but typically once it no longers says "Processing" but rather "Completed" that usually means the funds have been deposited to paypal. I also have an email from Linden saying "you process credit request is approved and completed."

Yet, no deposit.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The money can't simply have vanished -- it must be in a suspense account somewhere, either with LL or PayPal, while someone tries to determine where it should be.

I would suggest you contact LL as soon as possible to inform them what's happened and ask them to investigate at their end.

I don't know if it would count as a billing issue -- if it does, there are toll-free numbers in several countries you could call -- but otherwise you'll need to open a support ticket or call live chat.

I once messed up a process credit request -- a typo in the email address I supplied -- which led to the money vanishing for three or four days, but LL managed to locate it soon enough and return it to my account.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3065 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...