Jump to content
  • 0
Sign in to follow this  
Dave Wahwah

Loading issue

Question

  • 0

Which viewer are you using?

If its Phoenix that thing about draw distance you can disable in preferences > phoenix >TP/Login tab. Uncheck the item at the bottom of the page with the slider called "Enable progressive draw distance stepping"

  • Like 1

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Which viewer are you using?

If its Phoenix that thing about draw distance you can disable in preferences > phoenix >TP/Login tab. Uncheck the item at the bottom of the page with the slider called "Enable progressive draw distance stepping"

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

SL stopped working for me. In my pc's event viewer was a error ,video card display infinite loop. Updated my drivers and I was good to go.

Sometimes SL changes and you need to run updates.

 

I would wait for additional answers from other Residents. There is an answer.

Share this post


Link to post
Share on other sites
  • 0

If you are using Phoenix, they released a 977 beta version as there were quite a few bugs in 908 for a lot of people. You can find 977 if you scroll down a bit on their main page.

 

Also I highly recommend joining their inworld Group called Phoenix Viewer Support, they are VERY helpful with viewer related issues if thats what this turns out to be.

Share this post


Link to post
Share on other sites
  • 0

Check your packet loss by pressing Ctrl+shift+1 and see what the number towards the top of the performance panel says. You want a low number. Close to 0.0% for as much of the time as possible. Some small loss is ok for some of the time. If high, lower your max bandwidth setting in prefs to see if it helps.

Also, try http://www.pingtest.net/ a few times to see if your internet connection are working properly. Here, too, you want low packet loss and low ping times. If you get low grades in the test, you may want to check with your ISP if there are problems.

Lastly. Disable http textures from the Develop menu to see whether things improve. Not sure where it is in Phoenix, though. If it does not help, you probably want to enable http textures again. From what you say, though, this might not be it.

- Luc -

Share this post


Link to post
Share on other sites
  • 0

thanks for your help :),i will join that group,and you're right,i unchecked that "enable progressive ......" tab,now all works normal :),yes the 908 having a few bugs,until they bring a new viewer out,i will still use the 808 :)

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

You`re very welcome :) I have a friend that was getting a few problems on 908, but 977 has been much better for her. I seem ok on 908 so I haven`t tried 977 myself.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...