Jump to content
  • 0

I can't log in. It says Logging in then It says Updating Friends List and it crashes. Help?


Folie Adored
 Share

You are about to reply to a thread that has been inactive for 2515 days.

Please take a moment to consider if this thread is worth bumping.

Question

Everytime I try to log in it gets to the Updating Friends List thing and it crashes and says: login failed. despite our best efforts, something unexpected has gone wrong. please check the grid status blah blah and If you continue to experience problems please check your network and firewall setup

I am able to log in on alts. However, this is my main account that I can't log in with and I work on SL, so you can see how bad this is for me.

I've cleared cache. I've tried logging in to places like Smith. I uninstalled and reinstalled the SL Viewer and Firestorm. Still getting the same message. Please help me get back on SL!

Viewers I have tried: SL Viewer, Firestorm, Singularity,  and Black Dragon. It does the exact same thing on all of them but Singularity.When trying Singularity the message I get is: Unable to connect to Second Life. Internal Server Error.

I have searched around on how to fix this, but the answers are from 2011-2013. None are new. I obviously tried the "log in to the second life viewer once, then you can log back into your viewer and use it like before." Yeah, that didn't work for me because even after uninstalling and reinstalling I get the same message... PLEASE HELP!?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Then it can't be just us! There has to be some sort of bug or something then. Ugh. I dunno. I was told to plug my cable directly in to bypass wireless but obviously that didn't work either. I really need to be able to log into this main account! I hope I hear back from then again soon. I ended up submitting two tickets on accident so we will see what happens cos their first advice was elementary! Let me know what they tell you!!! Thanks!

Link to comment
Share on other sites

  • 0

Hello all,

 

Just to report that I am having the same issue and it started today. Yesterday was perfect but now it seems there is some kind of problem. I hope someone can assist us.

Thank you and a Happy New Year!

 

Link to comment
Share on other sites

  • 0
54 minutes ago, nsabari4 Resident said:

i had the same problem , but was able to log back sl after 5 minutes eventhought they said it will take some 7hours to logback

usefull response 16 months later....

 You get this message when the servers need to end a previous session, to prevent issues with inventory, location and everything thats needed to get / keep your avatar in good technical condition.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2515 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...