Jump to content

Help needed (mesh vehicle)


Damys
 Share

You are about to reply to a thread that has been inactive for 2600 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi, I have a 52 prim mesh..i 'm using ACS v7 script..but i don't know how make it work with a 52 prim mesh..anyone is expert with ACS? i have a "over32script" and i saw ACS wiki but i can't solve this probelm..the vehicle still doesn't work

Link to comment
Share on other sites

For an object to go phyical, its physics weight that you can see in the editor has to go down to 32 or less. It's Ok now if the rest of the land impact goes over that, though it will limit where you can rez it.

The easiest way to fix up many vehicles is to select any child prims in the linkset that aren't going to be important for physics, and set their physics type to "none".

If your item is a single mesh, you can link it to something simpler, like a plain old transparent prim, make that the root, and set the mesh part to physics type "none". Or, if you get lucky, setting the physics on the mesh to convex hull might be enough.

 
 
Link to comment
Share on other sites

"The easiest way to fix up many vehicles is to select any child prims in the linkset that aren't going to be important for physics, and set their physics type to "none".

 

i've tried that but the number of land impact is still 54..i tried to set also the root linked the the mesh vehicle..but nothing is changed

Link to comment
Share on other sites

Have you gotten these scripts working before on vehicles with a lower land impact? I mean, just trash some of the parts, or replace them with simple box meshes, or whatever it takes, to see if it's something unrelated to the physics thing.

The reason I ask is that I noticed, glancing at the website for this scripting system, it seems you need to change permissions before the scripts will work -- which seems weird, but I can see how and why the scripter might be tempted to do that. So, I can't guess what other strange gotchas may be lurking here.

I'm not sure it applies to this "v7" of the scripts, but there's a hint somewhere that nasty stuff is done if prims have the word "prim" in their names. Or something.

Finally, have you tried contacting the script vendor? This forum didn't get any cut of the rather sizable pile of L$s charged for these scripts, so let the scripter earn some of that pile.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2600 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...