Jump to content

Can't login with specific account


Thaluna Infinity
 Share

You are about to reply to a thread that has been inactive for 2586 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Not sure this is the right place to ask for help with this matter, but meh...

Since today I'm unable to log into the game, the viewer repeatedly tells me to check for correct spelling of my PW etc.. The password is correct, I'm perfectly able to lo into my account settings and marketplace. I changed the PW via the account website, but login still doesn't work.

Odd thing is, I can still login with another account of mine without any problems on the same computer/viewer, so it's not a connection or viewer problem.

 

Link to comment
Share on other sites

I think Server is quite relevant for my question.

 

As my first post stated, I have reset my password. I'm sure the password is (or has been) correct, since it's still working fine for this forum, marketplace, my account site, you name it, just not for logging into the game. I could mistype it one or two times, okay, but not twenty+ times.

 

I tried all day now, successfully logging into the game about two hours ago. When I logged out and tried to get in again to check if everything's fine now, it all started over again.

 

My credentials working fine on everything else but the actual game and that one succesfull login in between leads me to believe, that this IS indeed a server-side issue. Twink accounts still working fine ingame, so it doesn't seem to be a client-side problem.

 

Edit: It really seem sto be a problem with the login server. Every20-30 tries I get one successful login and everything works fine. I changed region, just in case, logged back out. Tried to get back in, BOOM, same problem.

Link to comment
Share on other sites

Issue seems resolved now. Weird. Seems as if some old object attachment was the culprit. I worked on a new outfit yesterday, using some stuff I had in my inv for years.

After dumping the old stuff and getting back to the outfit I usually use, everything went back to normal. Haven't figured out which object caused it exactly yet. Didn't even know simple clothing objects COULD cause login problems.

Link to comment
Share on other sites

We are assuming you are using the main Linden made viewer. For any technical question include your viewer and computer informaion using the viewer's HELP->ABOUT... to copy paste it into your post.

Some viewers require a different entry format for the name. Be sure you have the name in the right format.

Any account can post a trouble ticket for login issues. Support staff can see what is wrong from the login server logs. So, make it easy on them and givem thim a precise date and time for a failed attempt.

Make sure you are NOT trying to log into the Preview Grid. It is not updating password changes... again.

Link to comment
Share on other sites

Celebrating too soon...

Same problem today, unable to log in with my main account unless I try it about 20-30 times in a row.

I'd love to provide the info you asked for, but for some reason the forum won't let me paste it in. I'm using the standard LL viewer, latest version. No changes happened to either my system, nor the viewer lately, the issue just started from one day to another.

I think it must be a login-server issue, there's no other explanation as to why hte login works occasionally for my main and flawlessly for my twink account. I issued a support ticket yesterday, no answer whatsoever so far.

 

Edit:

After some further testing it seems the latest offivcial viewer release may be the culprit. I tried an old installation on my laptop and it worked flawlessly. Then, after it auto-updated the viewer, I had the same s*** going on there as well: main account can't log in, twink account logs in like a pro. I can't for the life of me figure out why this effects only one account.

 

Link to comment
Share on other sites

  • 3 weeks later...

Are you stuck at "Updating friends list"?

 

If so it is a problem that occurs to many residents since around 17th of Dec. See https://community.secondlife.com/t5/Second-Life-Server/I-can-t-log-in-to-the-veiwer-but-i-m-able-to-log-in-the-site/td-p/2987631

It is specific to the account, no way to log in whatever viewer you might try (with this account). See https://jira.secondlife.com/browse/BUG-11032

 

Try to submit a support ticket https://support.secondlife.com/create-case/ but don't keep your hopes high... more than two weeks now this problem exists and LL doesn't even seem to notice there is a problem in the first place...

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2586 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...