Jump to content
  • 0

Anyone else have friends in Austin Texas that cannot access sl at this time ?


Stroldor Demonia
 Share

You are about to reply to a thread that has been inactive for 2614 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

It's unlikely that a specific location (especially one inside the USA) is having outages to secondlife.com but no other web services.

Your friend should check their security and firewall settings, as well as their hosts file. This is a billion times more likely to be a problem with their computer than their Internet connection. No useful information has been provided in the post above for me to help further.

  • Like 1
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It's unlikely that a specific location (especially one inside the USA) is having outages to secondlife.com but no other web services.

Your friend should check their security and firewall settings, as well as their hosts file. This is a billion times more likely to be a problem with their computer than their Internet connection. No useful information has been provided in the post above for me to help further.

  • Like 1
Link to comment
Share on other sites

  • 0

I had the same issue this morning at about the same time you posted this and was unable to respond because I couldnt log into the site. I don't live in austin, but I live pretty close, I was excited because your problem seemed to fit mine exactly and was recent..

when trying to log onto firestorm i'd get some message about a dns issue. my secondlife first locked up out of the blue so I tried to restart it and consistantly got the same dns message when I tried to log on, I couldnt log onto the website either and was presented with a long load only to see the generic messge that the site isn't responding. Everything else worked fine, internet other sites, games.

my verison was outdated so I tried updateing, tried resetting, router shutting off comp and i tried that config dns flush thing and it was always the same thing, nobody I spoke to knew what was happening.

 

Today when I log on I can get onto the website, however when I try to log into my viewer I get a different message stating that secondlife has crashed and needs to close followed by "failed to parse tree file" nothing about the dns stuff is mentioned this time.

does this sound anything like your friends issue? cos it's sitll not working for me.

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2614 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...