Jump to content
  • 0

Ever since I installed a new graphics card, all of the alpha/transparent textures are now white.


Aislynne Melnik
 Share

You are about to reply to a thread that has been inactive for 3118 days.

Please take a moment to consider if this thread is worth bumping.

Question

I purchased and installed a GEFORCE GTX 650 graphics card from ASUS and ever since, all textures that are alpha/invisible based are now white.  How can I fix that?

 

Edit:  Sorry, I purchased the new card and a friend of mine replaced it into my hard drive.  I'm going to try updating but any other suggestions are welcome.  I 'm definitely NOT techincally inclined!  I've noticed that besides the alpha textures, some mesh bodies aren't loading either.  Especially the ones on men.

Edit #2:  I updated the driver and made sure everything was enabled per the first answer but the alpha textures are still showing white.  It has to be something that I need to check/uncheck in the graphics section of my preferences but I'm not sure what.  :/

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Aislynne,

I hope that the installation instructions mentioned updating drivers. You'll find the latest NVIDIA drivers here...

http://www.nvidia.com/Download/index.aspx?lang=en-us

If your computer has integrated graphics (you did say you installed a graphics card rather than replaced one), it's possible that your new card isn't being used for SL. If that's the case, open the NVIDIA control panel, and pick "Autoselect" from the "3D Settings->Set PhyxX Configuration" pulldown.

Good luck!

  • Like 2
Link to comment
Share on other sites

  • 0

I think you need to reinstall your viewer. I've read that recognizing which graphics card someone is using is done during the viewer installation process. 

If you check your viewer (e.g. Help/About Firestorm) it will show if your old graphics card  is still being referenced.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3118 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...