Jump to content
  • 0

Why is my marketplace with GMA in Spanish?


Spice Hancroft
 Share

You are about to reply to a thread that has been inactive for 2677 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Probably because you have changed some settings while experimenting with it.  You change the language setting by clicking the word in the extreme upper left corner (it says "Language" if you have it set to English or "Idioma" if it's set to Spanish), and you set the viewing preference for GMA with the drop-down menu at the top/center of the page.  You should be able to change both of them independently.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Probably because you have changed some settings while experimenting with it.  You change the language setting by clicking the word in the extreme upper left corner (it says "Language" if you have it set to English or "Idioma" if it's set to Spanish), and you set the viewing preference for GMA with the drop-down menu at the top/center of the page.  You should be able to change both of them independently.

Link to comment
Share on other sites

  • 0

 

 

Just change the language setting by clicking on the word "Language" in the upper left of your Shopping screen.

This will say "Idioma" if set to Spanish,

In the MarketPlace click on the Show maturity levels Down Arrow and select the desired viewing options phrase. {Note: I find it interesting that you can select Adult Only as one of the options here} :D.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2677 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...