Jump to content
  • 0
Sign in to follow this  
Jonny Petrova

Viewer 2 based viewers log me out

You are about to reply to a thread that has been inactive for 3439 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Please post your computer specifications. Open SL to login screen, select Help > About Second Life > copy/paste computer details into a reply here.

Did you unplug the modem/router for a minute or so and then reconnect? What make router are you using? Netgear is known to cause issues for some people.

When you uninstalled the viewer did you manually remove the Second Life folders in AppData > Local and > Roaming (saving chat files first if you wish) before reinstalling Second Life?

Did you recently update your graphics card driver? If an NVIDIA graphics card, try uninstalling the driver and reinstalling it again or perhaps go back to a previous version that worked.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Please post your computer specifications. Open SL to login screen, select Help > About Second Life > copy/paste computer details into a reply here.

Did you unplug the modem/router for a minute or so and then reconnect? What make router are you using? Netgear is known to cause issues for some people.

When you uninstalled the viewer did you manually remove the Second Life folders in AppData > Local and > Roaming (saving chat files first if you wish) before reinstalling Second Life?

Did you recently update your graphics card driver? If an NVIDIA graphics card, try uninstalling the driver and reinstalling it again or perhaps go back to a previous version that worked.

Share this post


Link to post
Share on other sites
  • 0

In addition to what Nyll said, I've had issues with the second tp - as in being logged out on the second tp - when http textures are enabled. Don't ask how the two are related, but as soon as I disabled http textures, I could tp just fine. This is a few viewer versions ago, though, and I've had http textures disabled since, so I don't know if it is still an issue. (Actually, having http textures turned off also makes textures rez quicker and better for me).

- Luc -

Share this post


Link to post
Share on other sites
  • 0

Phoenix is actually a Viewer 1 based one too, what graphics card do you have?

Make sure your firewall is not blocking outbound TCP port 12043, try lowering your bandwidth in preferences & disabling HTTP GetTextures - this is in different places on different viewers, check advanced & developer menus under rendering categories & in the graphics > phoenix >page2 > graphics for phoenix.

If your card is ATI you can also try disabling the VBO in preferences > graphics > hardware.

Share this post


Link to post
Share on other sites
  • 0

Specs:

 

CPU: Intel® Core2 Quad CPU Q8300 @ 2.50GHz (2625.05 MHz)

Memory: 3328 MB

OS Version: Microsoft Windows 7 32-bit (Build 7600)

Graphics Card Vendor: NVIDIA Corporation

Graphics Card: GeForce GTX 260/PCI/SSE2

Windows Graphics Driver Version: 8.17.0012.6658

OpenGL Version: 3.3.0

 

libcurl Version: libcurl/7.20.1 OpenSSL/0.9.8j zlib/1.2.3

J2C Decoder Version: OpenJPEG: 1.4.0.697, Runtime: 1.4.0

Audio Driver Version: FMOD version 3.750000

Qt Webkit Version: 4.7.1

 

Router is Sagem but my wireless adapter is a Netgear one. Problem has gone on for months and router has been off and on many, many times in that period.

 

I did manually delete the cache files.

 

Graphics card, I've had at least two different drivers during the period viewer 2 hasn't really worked.

Share this post


Link to post
Share on other sites
  • 0

I've done this and have been in SL with Phoenix for 13 minutes without any issues. Could be a false dawn though as I've had similar results in the past only for things to eventually go wrong. Thanks for the suggestion.

Share this post


Link to post
Share on other sites
  • 0

I didn't know that about Phoenix, but I am guessing that one of the viewer 2 features it possesses is the cause of the problems with it. The port is unblocked and I'm currently testing the HTTP texture thing.

 

Graphics card is NVIDIA. Again, thanks for the help.

Share this post


Link to post
Share on other sites
  • 0

On Phoenix, HTTP textures shows up twice, once in preferences as I mentioned earlier & also in Advanced > Rendering, I don`t know if it means it has to be disabled in both places or not but may help to know for your testing.

 

Good luck :)

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3439 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...