Jump to content
  • 0

My clothing won't come off & acts like part of my skin. I have Phoenix Viewer. Help please?


You are about to reply to a thread that has been inactive for 3695 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try two things.  First, clear your cache from outside SL (not just by clicking the Clear Cache button in Preferences).  Then rebuild your avatar.  To do this, go the Advanced Menu (Ctrl-Alt-D) and select Character >> Character Tests >> Male.  That will replace your av with a generic newbie male av.  You will then need to drag your preferred shape, skin, and attachments (hair, clothes, HUDs, etc.) onto your av to get back to normal. (It's good to save an emergency backup folder with copies of those things in it, so you have it handy if you ever need it.)  Rebuilding your avatar sounds like a drastic step, but it shouldn't take more than a minute or two, and it ought to clear the cobwebs out so you can start fresh.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Try two things.  First, clear your cache from outside SL (not just by clicking the Clear Cache button in Preferences).  Then rebuild your avatar.  To do this, go the Advanced Menu (Ctrl-Alt-D) and select Character >> Character Tests >> Male.  That will replace your av with a generic newbie male av.  You will then need to drag your preferred shape, skin, and attachments (hair, clothes, HUDs, etc.) onto your av to get back to normal. (It's good to save an emergency backup folder with copies of those things in it, so you have it handy if you ever need it.)  Rebuilding your avatar sounds like a drastic step, but it shouldn't take more than a minute or two, and it ought to clear the cobwebs out so you can start fresh.

Link to post
Share on other sites
  • 0

If a manual cache clearing fails try the following.

first make sure RLV is off. 

then try rendering test female avatar. this is done in phoenix through the advanced menu which can be accessed through control alt d

scroll down to charactor

select charactor tests

then select test female

this should solve it. 

If that fails, then you'll need to try with another viewer and if you still have the same issue you will need to file a support ticket...

Link to post
Share on other sites
  • 0

This looks like one of the issues that has been going around the grid lately. When you change clothing, your viewer sends the command to the SL servers to change the apperence of your avi and send this information to all other avatars that are nearby. This process can of course on some point get interrupted. Maybe when your viewer try to connect with the server or the server is .. who konws why ... unable to process the request.

Luckily the fix is reasonably easy and since many people experienced this over time it is also well documented.

Try the steps described in the link below:

 

http://wiki.phoenixviewer.com/doku.php?id=bake_fail

 

Besically, you need to make your viewer send a request to the server to reload everything again.

 

Good luck! ^_^

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3695 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...