Jump to content
  • 0

I'm using viewer 1 and I see others moving slowly, and not in three dimensions. I don't wanna use viewer 2, I prefer viewer 1


Cornelia Straulino
 Share

You are about to reply to a thread that has been inactive for 4913 days.

Please take a moment to consider if this thread is worth bumping.

Question

9 answers to this question

Recommended Posts

  • 0

Cornelia Straulino wrote:

 

I'm using viewer 1 and I see others moving slowly, and not in three dimensions. I don't wanna use viewer 2, I prefer viewer 1

Hi Cornelia,

Which version 1 Viewer are you using?...Is it LL or 3rd Party?

Have you always had it working ok and it has suddenly gone weird?

How good is your puter?

If you go to "view" menu and opened the Statistics Bar, how many FPS are you getting?

  • Like 1
Link to comment
Share on other sites

  • 0

Sounds like "Avatar Imposters" is kicking in. its a lower resource way to render avatars in large numbers. You can turn Avatar Impostors down in the Graphics preferences. But if you're seeing it in the first place, it's probably because your system's specs are pretty low and/or you're in a very crowded area. Turning it off may give you really bad frame rates.

  • Like 1
Link to comment
Share on other sites

  • 0

Cornelia Straulino wrote:

Yes, I'm using the oficial viewer from LL and when I open the statistic bar is between 0.0-15.0 and the Bandwidth is at 300 and Physics FPS is 44.0 My computer is good, has enough memory, because with the Emergence viewer, I see great, but I can't talk to microphone.

Ok thats not terrible, I have coped with worse lol The 2D avvies are Avatar Imposters as Darian said, they are supposed to replace avvie that are a certain distance away from you in a crowd, so as to save resources and not try to render all the people that you aren`t really looking at. It  is strange if you are seeing all avvies like that. You can switch them off in Graphics preferences if you want to. The slow moving could just be lag when your FPS drops, you don`t say if you are getting that consistantly even in low lag situations.

Emergence is a Phoenix hybrid that doesn`t get updated, its possible the voice plugin didn`t instal properly. Try downloading Phoenix just to see if you have all the same issues on that viewer.

Link to comment
Share on other sites

  • 0

Thank you, Peewee Musytari, I will try to download Phoenix viewer. As I said, with the Emergence viewer, the others look all right, even it is a place with lag and the same place, with viewer 1, the others were moving slowly even they were not at such a distance and the most closely to me were changing when 2D, when 3D, but I see myself very good. Now, that I turned off the Avatars Impostors, seems to be better.

Link to comment
Share on other sites

  • 0

Hi Cornelia. just like you do, I've always prefered viewer 1. As I experienced too much problems with it recently I tried Snowglobe and Ive bee using it for a week now. It's just perfect: same interface, low lag, fast TPs and better graphics... It's kind of viewer 1... but much better Have fun!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4913 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...