Jump to content
  • 0
Sign in to follow this  
Morrigan Blackadder

Camera view...stuck

Question

6 answers to this question

Recommended Posts

  • 0

Jak.Canning wrote:

 

You can adjust the camera settings in preferences under Input & Camera.  Have you tried that?

Thank you so much Jak! That did the trick. Input & Camera....camera follow distance. I put it back to 0.50 and back to normal 

Thank you for taking the time for your response. You stopped me from going nuts  lol

Morri

Share this post


Link to post
Share on other sites
  • 0

If you have the camera follow distance slider about half way now then you did not really fix it, your view will have exciting new distortions in it.

Follow distance slider in preferences changes a debug setting called CameraOffsetScale.  All the way to the left in the preferences is 0.5 and zoomed in closer to the avatar. The default is about 1/5 of the way in from the left, at 1.0 in debug. All the way to the right is 3.0 in debug, it pulls the camera very far from the avatar.

If the follow distance slider is half way like you said you out it, then CameraOffsetScale is about 1.75 and if that looks normal then you still have Ctrl-0 turned on and did not fix the problen you said you had.

To correctly fix the problem:

  • Press Ctrl-9 to get back to the default zoom level. That is really field of view but SL calls it zoom.
  • Put the follow distance slider back on its normal position. If you are not sure about the original spot then go into Debug Settings from the Advanced menu, type CameraOffsetScale in the menu, drag the Debug Settings window up enough that you can see the Reset To Default button and press that, or you can type 1.0 in that box.
  • Like 1

Share this post


Link to post
Share on other sites
  • 0


Incoherendt.Randt wrote:

 

If you have the camera follow distance slider about half way now then you did not really fix it, your view will have exciting new distortions in it.

Follow distance slider in preferences changes a debug setting called CameraOffsetScale.  All the way to the left in the preferences is 0.5 and zoomed in closer to the avatar. The default is about 1/5 of the way in from the left, at 1.0 in debug. All the way to the right is 3.0 in debug, it pulls the camera very far from the avatar.

If the follow distance slider is half way like you said you out it, then CameraOffsetScale is about 1.75 and if that looks normal then you still have Ctrl-0 turned on and did not fix the problen you said you had.

To correctly fix the problem:

  • Press Ctrl-9 to get back to the default zoom level. That is really field of view but SL calls it zoom.
  • Put the follow distance slider back on its normal position. If you are not sure about the original spot then go into Debug Settings from the Advanced menu, type CameraOffsetScale in the menu, drag the Debug Settings window up enough that you can see the Reset To Default button and press that, or you can type 1.0 in that box.

I did the Ctrl-9. I did the esc key several times. It did...nothing. I am now zoomed out and can see my av, and that is what I wanted to do. I will play with the debug settings when my coffee kicks in and I log in. And I said I wanted to get my view back. It's not perfect I know but it was a quick fix, my av is recovering from bruises banging into walls lol. I said I wanted to "see"..and now I can.

 

~Morri~

Share this post


Link to post
Share on other sites
  • 0

Hello Morrigan, this Where did those Camera sliders go in 1.23? might help.

If you want to reset to default settings, without uninstalling/reinstalling Second Life, you can log out of the Viewer and

.. moving all of your existing settings files to a different, temporary directory.  Next time Second Life starts, it will create a new, default set of settings files. Your settings files can be found in the following location:

* On Windows: C:\Documents and
  Settings\\Application Data\SecondLife\user_settings

* On Mac OSX: /Users//Library/Application Support/SecondLife/user_settings

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...