Jump to content
  • 0
Sign in to follow this  
Kaito Kingmaker

Crashes as soon as it starts

Question

  • 0

Im on Vista myself ,have been for 3 years now .The only thing I did when this happened to me was waited (couldn't do much else) 2 weeks later after trying everyday wallah ,I was on-line and working like a charm (that didn't last long though lol) .I suggest one or two things .Clear out your puter ,Vista back logs 'everything' so do the lot ,be good if you had tune up's .The first thing you will notice about Vista is the slightest thing upsets it ,saying that its a great program .When I have my troubles ,I just do a tune up and log back in ........ mind even do the registry clean (most sl files get seperated durng install ,especially if your puter is crammed full of movies and what not ,like mine is .You need a certain amount of memory to run most games ) .Other than that ,try doing the old uninstall/re-install trick and see what happens .Have you tried changing your location at log in ? (on log in page ,click the drop down and try them both ,if they dont work find a destinations coordinates and type that in instead .

 

 

Hope at least one of these work for you ,good luck o/

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Im on Vista myself ,have been for 3 years now .The only thing I did when this happened to me was waited (couldn't do much else) 2 weeks later after trying everyday wallah ,I was on-line and working like a charm (that didn't last long though lol) .I suggest one or two things .Clear out your puter ,Vista back logs 'everything' so do the lot ,be good if you had tune up's .The first thing you will notice about Vista is the slightest thing upsets it ,saying that its a great program .When I have my troubles ,I just do a tune up and log back in ........ mind even do the registry clean (most sl files get seperated durng install ,especially if your puter is crammed full of movies and what not ,like mine is .You need a certain amount of memory to run most games ) .Other than that ,try doing the old uninstall/re-install trick and see what happens .Have you tried changing your location at log in ? (on log in page ,click the drop down and try them both ,if they dont work find a destinations coordinates and type that in instead .

 

 

Hope at least one of these work for you ,good luck o/

Share this post


Link to post
Share on other sites
  • 0

Hello Kaito, try Jules' great suggestions, see When I start Second Life, the crash logger comes up briefly, then it disappears. Second Life never loads. What do I do?

Also see How can I improve performance?

Make sure your computer meets all of the Minimum System Requirements.It's best to exceed them in order to prevent bottlenecks, since theminimum system requirements are the minimum hardware required to runSecond Life at all. A slower processor, older video card, or lowmemory can contribute to low framerates.     Make sure you have the latest drivers for your video card.    

Hope this helps

Share this post


Link to post
Share on other sites
  • 0

I cleaned up the registry and caches using Ccleaner, ran malwarebytes and spybot to immunize and check for viruses and spyware, made sure my computer had the minimum settings which it has more than, uninstalled reinstaleld several times, and still when i try to start up second life i only get as far as detecting hardware on a tiny box in the middle of my screen which then disseapears and brings up a crash report. >.< is there anything else i can try to fix this problem? its startin to be a real pain in the butt

Share this post


Link to post
Share on other sites
  • 0

Hello Kaito, please let us know your computer specs (Debug Help - How do I find my system information?) including your Graphics Card driver version.

You can submit a Ticket with Support at http://support.secondlife.com/ see Ticket Types

Be sure to use the Special Questions - Basic Account or Guest Login ticket type from the dropdown list when entering the information requested.

Basic account holders and Guests can submit tickets for the following issues:

Account issue: Use these if you're having a problem creating or logging into their account

  • I can't login inworld with my account: Please give as much specific information as you can, including the text from any error messages.

Share this post


Link to post
Share on other sites
  • 0

Computer Specs:

Processor:          Dual Intel Core Processor 4400 @ 2.00 Ghz each

Ram:           1022MB

Made By Dell, an Inspiron 530S

Vista with a 128MB ATI Radeon X1300 Graphics Driver

 

Also i'll try posting up a ticket but the problem isnt that it crashes when i try to login, the game window never even comes up in the first place. I pulled the system info from My Computer. The game wont even start up, it just crashes before the window even opens. Thx for the help, imma try a ticket now

Share this post


Link to post
Share on other sites
  • 0

i had a similar prob and haven't had any trouble getting it to run since my first day...my security program was working too well it was blocking SL and it wouldn't let me run it until i gave it permission to do so...check ur fire walll and see if ur blocking it...or if u have an aggressive security program it might think its harmful since the game viewer was downloaded

Share this post


Link to post
Share on other sites
  • 0

The problem was that windows couldnt update my graphics driver so i had to go top the actual ATI website and download the latest graphics driver for my video card. Thank u very much Ella for helping me out with that, and everybody else as well ^w^

Share this post


Link to post
Share on other sites
  • 0

Hi Kaito!

I know you've got your question answered, but by the amount of RAM you have, I suggest you to get a bit more as you are using Vista, which alone takes most of what you have just to run the OS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...