Jump to content
  • 0
Sign in to follow this  
Teagan Weezles

"Login Failed. Despite our best efforts, something unexpected has gone wrong".

Question

  • 0

You've done all the right things so far.  Let's try something else.  Your viewer and SL's servers have temporarily lost the ability to talk to each other, so try flushing your DNS cache; how to do that is explained here for Windows, Linux, and older Mac operating systems. For newer Mac operating systems (Lion and Mountain Lion), see here.   Then, if that doesn't cure the problem by itself, add Google's free public DNS servers to whatever your ISP assigns you as a default. Here's how >>> https://developers.google.com/speed/public-dns/docs/using

If using Google as a DNS does not work for you then see here for alternate servers, or grab DNS Bench to help you locate one.

There are two other possibilities, both more remote but worth considering:

Your computer might have been infected by a DNS changer malware. Please visit dwcg.org, click on Detect (near the upper left) and then select the site closest to you, from the list. If you find you are infected, please read here for fixes.

The other possibility --- less scary --- is that your anti-virus software is flagging the viewer as a virus. F-Secure (and possibly other anti-virus software) can give DNS errors when you try to log into SL using a viewer (any viewer). The option scan and remove viruses from internet traffic will effectively prevent login. You can either disable this option or find a way to exclude the viewer from the check.

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You've done all the right things so far.  Let's try something else.  Your viewer and SL's servers have temporarily lost the ability to talk to each other, so try flushing your DNS cache; how to do that is explained here for Windows, Linux, and older Mac operating systems. For newer Mac operating systems (Lion and Mountain Lion), see here.   Then, if that doesn't cure the problem by itself, add Google's free public DNS servers to whatever your ISP assigns you as a default. Here's how >>> https://developers.google.com/speed/public-dns/docs/using

If using Google as a DNS does not work for you then see here for alternate servers, or grab DNS Bench to help you locate one.

There are two other possibilities, both more remote but worth considering:

Your computer might have been infected by a DNS changer malware. Please visit dwcg.org, click on Detect (near the upper left) and then select the site closest to you, from the list. If you find you are infected, please read here for fixes.

The other possibility --- less scary --- is that your anti-virus software is flagging the viewer as a virus. F-Secure (and possibly other anti-virus software) can give DNS errors when you try to log into SL using a viewer (any viewer). The option scan and remove viruses from internet traffic will effectively prevent login. You can either disable this option or find a way to exclude the viewer from the check.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 2/16/2014 at 8:27 AM, Teagan Weezles said:

For the past several weeks, I have been unable to log into SL.   I get the message "Login Failed. Despite our best efforts, something unexpected has gone wrong".

I'm running the Firestorm viewer and have tried with the current release as well as the latest Beta.  I've completely deleted and reinstalled the Firestorm app and all cache and settings files.   I've rebooted my computer as well as modem and router.   All other connectivity scores fast and clean on Speedtest and Pingtest.  I have disabled all Firewalls but no help.

I am at wits end on this one.  I've logged in from this same computer and connection without issue for a long time.   I posted this question earlier in the month, and a kind member replied to try some other regions including Smith or Pooley, but I get the same results.   Unfortately that thread has been marked Answered so I couldn't reply there.

Help!

Teagan

I too am Having the very same issue i go on holiday for a couple weeks up to my parents place when i get home i can't log in even after all the suggestions and fixes people have suggestion nothing has worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...