Jump to content
  • 0

why am i having sounds issues, my sound goes on and off


Chloe2010 Glassfield
 Share

You are about to reply to a thread that has been inactive for 3639 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Two immediate possibilities:

1. Check to be sure that you don't have some other program running on your computer that is competing with SL for bandwidth or CPU time.  When my machine starts doing an antivirus scan, for example, streamed sound cuts out all the time.

2. Check to see that your Maximum Bandwidth (in Preferences >> Internet & Cache) isn't set too high.  It should be no more than about 75% to 80% of your measured download bandwidth --- about 1200-1500 for most people).  You might also check to see whther your available bandwidth has dropped recently.  Getting off wireless would help too, since that usually gives you less bandwidth to play with.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Two immediate possibilities:

1. Check to be sure that you don't have some other program running on your computer that is competing with SL for bandwidth or CPU time.  When my machine starts doing an antivirus scan, for example, streamed sound cuts out all the time.

2. Check to see that your Maximum Bandwidth (in Preferences >> Internet & Cache) isn't set too high.  It should be no more than about 75% to 80% of your measured download bandwidth --- about 1200-1500 for most people).  You might also check to see whther your available bandwidth has dropped recently.  Getting off wireless would help too, since that usually gives you less bandwidth to play with.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3639 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...