Jump to content
  • 0

Can't log in


kevuky
 Share

You are about to reply to a thread that has been inactive for 3650 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Your main problem is the DNS issue.  Your viewer and SL's servers have temporarily lost the ability to talk to each other. Unless there's a problem with the servers (Always check http://status.secondlifegrid.net/ first), it's probably something on your end. So....

(1) Try shutting off your computer, unplugging the router and modem for a couple of minutes, and then plugging them back in and restarting. That simple step may clear up everything

(2) Add Google's free public DNS servers to whatever your ISP assigns you as a default. Here's how >>> http://code.google.com/speed/public-dns/

(3) If things are STILL messed up, contact your ISP. Maybe they are working on their Internet connections. Mine go down for about 20 minutes once a month or so while they are vacuuming dust out of their servers, or whatever they do.

The other problem is relatively minor.  Just type your password into the viewer and don't check the "Save" box.  Next time, your password won't be there, so type it in all over again.  You'll always get it right (unless you can't type, like me).

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Your main problem is the DNS issue.  Your viewer and SL's servers have temporarily lost the ability to talk to each other. Unless there's a problem with the servers (Always check http://status.secondlifegrid.net/ first), it's probably something on your end. So....

(1) Try shutting off your computer, unplugging the router and modem for a couple of minutes, and then plugging them back in and restarting. That simple step may clear up everything

(2) Add Google's free public DNS servers to whatever your ISP assigns you as a default. Here's how >>> http://code.google.com/speed/public-dns/

(3) If things are STILL messed up, contact your ISP. Maybe they are working on their Internet connections. Mine go down for about 20 minutes once a month or so while they are vacuuming dust out of their servers, or whatever they do.

The other problem is relatively minor.  Just type your password into the viewer and don't check the "Save" box.  Next time, your password won't be there, so type it in all over again.  You'll always get it right (unless you can't type, like me).

Link to comment
Share on other sites

  • 0

@kevuky 

Try using Googles DNS as mentioned in previous answer, but also please consider posting your current DNS setup here http://community.secondlife.com/t5/Second-Life-Viewer/DNS-problems-at-login-a-request-for-information/m-p/1862703

Monte Linden is looking into the source of this problem and additional information from those who encouter this problem would be helpful.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3650 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...