Jump to content
  • 0

Major lag issues


Mukin
 Share

You are about to reply to a thread that has been inactive for 4161 days.

Please take a moment to consider if this thread is worth bumping.

Question

SL initially ran perfectly well on my laptop for a month or better, both at school and at home, with all graphics settings and the like at normal/medium levels. However, I abruptly ran into major lag issues around mid-December. As far as I recall, I have made no significant changes to my computer or to my Firestorm settings that should have caused that.

I have been getting between 0.8 and 2.0 FPS, with a bandwidth between 20 and 40 kbps. My packet loss is usually at 0.000%, but has occasionally jumped up to as high as 0.750%, and ping fluctuates between around 300-1000msec.

I have already tried uninstalling and re-installing twice, lowering every graphics setting to minimum, playing with the max. bandwidth setting, rebooting several times, and clearing my cache as a last resort. None of this has increased my FPS at all, and in fact a few times, it has actually gotten worse. Meanwhile, all of the other internet-related programs on my computer work just fine.

I thought it might have been a network issue initially, except that I experience the same issues at home, and I can play SL perfectly fine with my parents' computer there, and it worked fine here previously, too. I have also checked and confirmed that i meet or exceed all of the system requirements for SL, and did a virus scan which found nothing bad on my computer.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds as if you have taken a good, scientific approach to the problem.  Lag can be a bear.  Each of the steps you have taken is exactly what anyone here would have suggested too.  Let me suggest a few others that are less obvious.

1. Get completely off wireless, if you have been on it.  If you are on a campus network, you can be losing bandwidth to everyone else in the dorm.

2. If you ARE on a campus network, your access may be throttled by campus IT to keep you from overusing network resources that other people need for ..... um ... studying.

3. Some antivirus routines insist on scanning every single file that is downloaded to your computer.  Norton is particularly picky.  When you wander around in SL, every new texture you see is being downloaded to your cache and is potentially being checked on the way.  That can create incredible lag.  Whitelist SL in your Av program.

4. You may have other programs running on your machine that are using CPU time or doing a lot of disk access.  My own FPS drops like a stone at noon every day while my AV program downloads its daily updates and does a system scan.  Microsoft's forced downloads do the same thing.

Take a look at other possibilities here and here.

  • Like 1
Link to comment
Share on other sites

  • 0

Also check how well your laptop itself is performing. SL can be very hard on laptops. I usually access SL via laptops also and have gone through several since I've been in SL. Running SL on them, I think, caused them to expire much faster than normal For example, my past laptop had a heat fan fail, which made it nearly impossible to run SL and I had to have the fan replaced twice.

Have you tried other viewers? I use Singularity sometimes to give my laptop a break. You may also want to look into getting a laptop cooling pad to keep your machine from getting too hot, since SL is graphically intense and can cause overheating and other problems with extended use (true for desktops too, but laptops just are not as efficient at cooling themselves off as a desktop usually. A decent cooling pad costs between $20-40.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4161 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...