Jump to content

SLURS Not Going To Landing Point


Princess Verwood
 Share

You are about to reply to a thread that has been inactive for 3654 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi all! I've tried to search this topic without luck. This is the first time I've noticed this issue. I've moved my store in the air (from the ground) and have tested this with an alt after someone said they took an SLURL and seen them on the ground level where the SLURL was placed.

I have a landing ponit set at the new location in the air so I assumed all would be routed to there, so it seems that with SLURLS it is different.

Anyone know of a way to fix this? Thanks in advance.

Link to comment
Share on other sites

What do you have teleport routing set to? To force a landing point you want it set to landing point, rather than anywhere.

Please also be aware that owners and possibly officer group roles may well override teleport routing on land depending upon group permissions, so testing it yourself may prove confusing.

Look at this wiki article for further detals:

http://community.secondlife.com/t5/English-Knowledge-Base/Managing-your-parcel/ta-p/700113#Section_.7

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3654 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...