Jump to content
  • 0

I can't see my Profile


ynysmore
 Share

You are about to reply to a thread that has been inactive for 3662 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I can see it, but it's incomplete and weird: it says "inconnu" (unknown) above your name, plus there are no tabs for the feeds, pics and groups...

https://my.secondlife.com/ynysmore#about_tab

I am using Chrome and Firefox and the problem is the same in both viewers. I would suggest you submit a support ticket under "Second Life Web Login Issues". 

https://support.secondlife.com/create-case/

  • Like 1
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I can see it, but it's incomplete and weird: it says "inconnu" (unknown) above your name, plus there are no tabs for the feeds, pics and groups...

https://my.secondlife.com/ynysmore#about_tab

I am using Chrome and Firefox and the problem is the same in both viewers. I would suggest you submit a support ticket under "Second Life Web Login Issues". 

https://support.secondlife.com/create-case/

  • Like 1
Link to comment
Share on other sites

  • 0

Hello,

please go to the menu Me-> Preferences ->Setup and select 'Use built-in browser' and check ALL checkboxes (enable plugins,  accept cookies, Enable javascript, Enable media browser pop-ups) and test if it works, then.

They are needed in order to use web profiles.

Also make sure you have the latest Flash version installed which is also needed for viewer media (but might not be the issue here). Please note that the Internet Explorer addon version of Flash is not sufficient, you would need the standalone Flash version instead.

  • Like 1
Link to comment
Share on other sites

  • 0

As we discussed in world, I suspect the problem is that you have no web browser installed on your computer.  If I am right about how the "built in" browser works, it uses your own browser, but just opens the browser window within the SL user interface.

I just went to your profile via Valerie's link, and it looked OK, so I bet you got a web browser installed!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3662 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...