Jump to content

ynysmore

Resident
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by ynysmore

  1. wow! All very technical for me. I don't have Firestorm on this computer. Anyway thanks for the help. I'll try it tomorrow and let you know if it's successful. Thanks for the help either way.
  2. The brown shape across the screen is an example. Someone top right of the screen is wearing the hands.
  3. Thanks but it makes no difference.
  4. The hands update fpr V4.1 Lara doesn't work properly on my SL viewer. The hands reach across and beyond the screen whether I'm wearing them or some other avatar. What can I do about it?
  5. I have had trouble lately with my password and today when I tried to log in I was refused. I've tried to reset with a new password but now I've been suspended. What can I do now?
  6. ynysmore

    Animation problem

    Thanks Lindel. However, I still have the problem of having to adjust my hover height every time I sit or stand up again! I know it's not much of a problem, and easily fixed but it's still annoying that I have to do it every time now, after 4 years in SL. I'm sure I must have altered my settings somehow but I can't find out how. I wonder if it's something to do with the latest Viewer. I also get occasional ghosting when I log in now, which is only visible to me, not others who see me. Have there been any other similar experiences, I wonder.
  7. ynysmore

    Animation problem

    Thanks for that. However, when I get off my bike, I'm hovering 2 feet above the ground amd have to change my hover height back again. Any ideas why it's doing this now after 4 years?
  8. ynysmore

    Animation problem

    I have a problem with my 'sitting' animation. My avatar is quite normal standing, walking, running etc but when I sit down on anything my position is too low. On chairs and cars and my bike,I am in ride and drive position but my rear end is on the floor. I'm told it's bmy viewer but I've deleted and downloaded new copies twice but it makes no difference. I have also had problems with 'cloud' avatar a couple of times and had to relog to get it right. I don't know if there's a connection. Can anyone tell me how to fix it please?
  9. Two days ago I posted a question regarding my inability to see certain textures and, after trying many suggestions which didn't solve the problem, I did a clean re-install. The new Viewer wouldn't open at all. I installed Firestorm but that wouldn't open either. I have tried a system restore to an earlier backup but it didn't work. I have reinstalled SL Viewer again but it still won't open, however it is running perfectly on my old laptop. The new system is a desktop with 2TB of space and everything else is working perfectly. Any suggestions would be most welcvome.
  10. I can't see some textures in my SL Viewer. In my SL house I can't see curtains, carpets, pictures etc but I can see the house structure and furniture. I can see my tv screen but not the receiver. I have tried on my old laptop and everything is fine. Also other people can see everything in my house and they look fully dressed to me. In other places I can see some textures but not all. I have reinstalled but it has made no difference. Any helpful suggestions would be appreciated Hi, Thanks for that. I tried it and slid all the arrows to the end but it made no difference My desktop is a new one and has a Nvidia game card that is up to date. I'm told some textures might be corrupted but I've emptied the cache several times and that hasn't worked either. Any other suggestions? I still haven't resolved my problem. I have tried everything, including uninstalling and reinstalling several times. I've even done a system restore to an earlier date but the Vieewer won't even open now. Everyone I ask tells me they have never heard of this happening before but I can't believe it is a unique problem. Surely someone must know how to fix it.
  11. Am I too late to claim my Premium gift? I've been away for a couple of weeks and missed it.
  12. When I try to log in on my SL Viewer, I get a message telling me I need the latest version. I download it and get another error message saying I can't install it and abort. What can I do?
  13. I am using Phoenix Firestorm Viewer. After relogging several times with no improvement, I did a clean reinstall. The problem remained. I tried 4 times to reinstall but still have the fragged viewer. What is wrong? Thanks for that. I tried it but it didn't work. I have cleaned out everything and downloaded the viewer again but it is still the same. I have downloaded the SL Viewer and that is working fine. However, I would still like to be able to use the Phoenix viewer as well. Is there anything else I can do to get a clean version? Thanks for answering my query but I'm afraid I have no idea how to do that. Thanks Lindal. I did everything you said and there was an update which I downloaded. It didn't solve the problem abd I daren't change the graphics card in case I **bleep** it up. My computer is new so I'll wait till my friend visits next week and get him to do it. Meanwhile I'll use the SL viewer.
  14. I'm having the same problem. After the update I deleted everything and reloaded but couldn't open it. So I loaded Firestorm, but I like to have SL Viewer as well.
  15. I'm buying a house and the info says I need Viewer 3 to see it properly. There is no number on my Viewer so I don't know if it's 3 or what. I have the SL Viewer and Firestorm and use both.
  16. My photographs no longer upload onto my profile feed. I have deleted several in case I had exceeded an allowance but it makes no difference
  17. The reason: 'Often this means that your computer's clock is set incorrectly ... etc.' The clock is fine. What do I do?
  18. I was banned for a few days and now am back in SL but all my Profile data, including a lot of photographs have gone. Also I am unable to see other complete Profiles or tp my friends. Will I get this back?
  19. I was banned for a few days and now am back in SL but all my Profile data, including a lot of photographs have gone. Also I am unable to see other complete Profiles or tp my friends. Will I get this back?
  20. When prompted to I downloaded the Beta Viewer and found it excellent. The next day, when I tried to open it again, I was told I needed an update but when I downloaded that I was diverted back to my old viewer. The next day the same thing happened so I closed down, deleted my old viewer and tried to open the Beta. I got the same 'update' message and when I hit the prompt button, my old viewer was reinstalled and opened. This happens every time I try to use the Beta Viewer. I have no objection to the old viewer but wonder what is stopping me using the Bet. Sorted! Thankyou for your answers. I deleted both viewers and downloaded the one from the link. All is working OK now. thanks again for your help.
  21. Thanks for the help. Apparently it was my AO that triggered the trouble when I began to run. When I turned off the AO I was able to finish the hunt successfully. I did post the question on another thread but got no response so posted it here as well.
  22. was returned to my house from Linden Realms for cheating in the hunt then finally logged out completely and threatened with having my account stopped! I 'd like to know why, when I hadn't been cheating. All I was doing was running to try to evade the rock monsters and those grey faced stone things. I didn't tp or fly. Has nyone else had this happen and how can I avoid it if I go back and try to finish the game? This has now been resolved. My AO was causing the problem. Thanks for help
  23. I've been getting a (non responsive) very slow start for days but got in eventually. Not today. I looked on answers for similar and found one advising reinstalling. So I followed the instructions for uninstalling and clean reload. Unfortunately it hasn't worked and I still can't log in, The reponse I am getting is: 'Darn you've been logged out of Second Life' I did as you suggested and got in to Smith. I managed to look around for a few seconds then I was logged out again. Second Life 3.6.1 (278007) Jun 27 2013 12:41:07 (Second Life Release) Release Notes CPU: Intel(R) Core(TM) i5 CPU M 480 @ 2.67GHz (2660.09 MHz) Memory: 5999 MB OS Version: Microsoft Windows 7 64-bit (Build 7600) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: ATI Mobility Radeon HD 5470 Windows Graphics Driver Version: 8.14.0001.6105 OpenGL Version: 3.2.9756 Compatibility Profile Context libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8q zlib/1.2.5 c-ares/1.7.1 J2C Decoder Version: KDU v7.0 Audio Driver Version: FMOD Ex 4.44.12 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Not Connected Built with MSVC version 1600
  24. My house was piled with huge brown balls, blocking my upstairs door. Also I am bombarded by coloured shapes and exploding flashes. I made an abuse of littering report yesterday but it's still happening.
×
×
  • Create New...