Jump to content

ynysmore

Resident
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ynysmore

  • Rank
    Advanced Member
  1. wow! All very technical for me. I don't have Firestorm on this computer. Anyway thanks for the help. I'll try it tomorrow and let you know if it's successful. Thanks for the help either way.
  2. The brown shape across the screen is an example. Someone top right of the screen is wearing the hands.
  3. Thanks but it makes no difference.
  4. The hands update fpr V4.1 Lara doesn't work properly on my SL viewer. The hands reach across and beyond the screen whether I'm wearing them or some other avatar. What can I do about it?
  5. I have had trouble lately with my password and today when I tried to log in I was refused. I've tried to reset with a new password but now I've been suspended. What can I do now?
  6. ynysmore

    Animation problem

    Thanks Lindel. However, I still have the problem of having to adjust my hover height every time I sit or stand up again! I know it's not much of a problem, and easily fixed but it's still annoying that I have to do it every time now, after 4 years in SL. I'm sure I must have altered my settings somehow but I can't find out how. I wonder if it's something to do with the latest Viewer. I also get occasional ghosting when I log in now, which is only visible to me, not others who see me. Have there been any other similar experiences, I wonder.
  7. ynysmore

    Animation problem

    Thanks for that. However, when I get off my bike, I'm hovering 2 feet above the ground amd have to change my hover height back again. Any ideas why it's doing this now after 4 years?
  8. ynysmore

    Animation problem

    I have a problem with my 'sitting' animation. My avatar is quite normal standing, walking, running etc but when I sit down on anything my position is too low. On chairs and cars and my bike,I am in ride and drive position but my rear end is on the floor. I'm told it's bmy viewer but I've deleted and downloaded new copies twice but it makes no difference. I have also had problems with 'cloud' avatar a couple of times and had to relog to get it right. I don't know if there's a connection. Can anyone tell me how to fix it please?
  9. Two days ago I posted a question regarding my inability to see certain textures and, after trying many suggestions which didn't solve the problem, I did a clean re-install. The new Viewer wouldn't open at all. I installed Firestorm but that wouldn't open either. I have tried a system restore to an earlier backup but it didn't work. I have reinstalled SL Viewer again but it still won't open, however it is running perfectly on my old laptop. The new system is a desktop with 2TB of space and everything else is working perfectly. Any suggestions would be most welcvome.
  10. I can't see some textures in my SL Viewer. In my SL house I can't see curtains, carpets, pictures etc but I can see the house structure and furniture. I can see my tv screen but not the receiver. I have tried on my old laptop and everything is fine. Also other people can see everything in my house and they look fully dressed to me. In other places I can see some textures but not all. I have reinstalled but it has made no difference. Any helpful suggestions would be appreciated Hi, Thanks for that. I tried it and slid all the arrows to the end but it made no difference My desktop is a new one and has a Nvidia game card that is up to date. I'm told some textures might be corrupted but I've emptied the cache several times and that hasn't worked either. Any other suggestions? I still haven't resolved my problem. I have tried everything, including uninstalling and reinstalling several times. I've even done a system restore to an earlier date but the Vieewer won't even open now. Everyone I ask tells me they have never heard of this happening before but I can't believe it is a unique problem. Surely someone must know how to fix it.
  11. Am I too late to claim my Premium gift? I've been away for a couple of weeks and missed it.
  12. When I try to log in on my SL Viewer, I get a message telling me I need the latest version. I download it and get another error message saying I can't install it and abort. What can I do?
  13. I am using Phoenix Firestorm Viewer. After relogging several times with no improvement, I did a clean reinstall. The problem remained. I tried 4 times to reinstall but still have the fragged viewer. What is wrong? Thanks for that. I tried it but it didn't work. I have cleaned out everything and downloaded the viewer again but it is still the same. I have downloaded the SL Viewer and that is working fine. However, I would still like to be able to use the Phoenix viewer as well. Is there anything else I can do to get a clean version? Thanks for answering my query but I'm afraid I have no idea how to do that. Thanks Lindal. I did everything you said and there was an update which I downloaded. It didn't solve the problem abd I daren't change the graphics card in case I **bleep** it up. My computer is new so I'll wait till my friend visits next week and get him to do it. Meanwhile I'll use the SL viewer.
  14. I'm having the same problem. After the update I deleted everything and reloaded but couldn't open it. So I loaded Firestorm, but I like to have SL Viewer as well.
×
×
  • Create New...