Jump to content
  • 0

Is there a way to hide the waving arm and beam when right clicking an object?


Hank Essex
 Share

You are about to reply to a thread that has been inactive for 3481 days.

Please take a moment to consider if this thread is worth bumping.

Question

5 answers to this question

Recommended Posts

  • 0

hello Hank, 

I am now seeing this post and not sure if you got it fixed, please go to the "build" menu up top, then to options, then uncheck "Show selection beam".

 

Hope that helps, if you already got it, hopefully this post will help someone else..

 

have fun

Princess

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3481 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...