Jump to content
  • 0

I can't seem to get the in-world movies to work for me.


You are about to reply to a thread that has been inactive for 3099 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

In order to play Flash format videos (eg YouTube videos), you must have the generic Adobe Flash plugin installed. If you use IE as your web browser and already have Flash, you will need to get the generic Flash plugin; see here. linux users need to have gstreamer installed, with the “bad” plugin set.

If videos are not playing or you have a black or blank search page, please do the following:

  • Go to Avatar → Preferences → Sound & Media
  • Make sure the “Enabled” checkbox to the right of the “Media” slider is checked
    (For audio, check “Streaming Music”)
  • Check “Allow resident scripts to play media”
  • Make sure you have updated both Flash Player and Quicktime. See above concerning the Flash plugin.
  • Make sure the issue is not with the specific television you are using, by attempting to view videos on a television that plays video normally for other Firestorm users.
  • Make sure that “Enable plugins” is ticked in Preferences → Network & Cache, else Flash Player or Quicktime can not be executed, and you may see a message saying: Adobe Flash Player or an HTML5 supported browser is required for video playback.
     
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

In order to play Flash format videos (eg YouTube videos), you must have the generic Adobe Flash plugin installed. If you use IE as your web browser and already have Flash, you will need to get the generic Flash plugin; see here. linux users need to have gstreamer installed, with the “bad” plugin set.

If videos are not playing or you have a black or blank search page, please do the following:

  • Go to Avatar → Preferences → Sound & Media
  • Make sure the “Enabled” checkbox to the right of the “Media” slider is checked
    (For audio, check “Streaming Music”)
  • Check “Allow resident scripts to play media”
  • Make sure you have updated both Flash Player and Quicktime. See above concerning the Flash plugin.
  • Make sure the issue is not with the specific television you are using, by attempting to view videos on a television that plays video normally for other Firestorm users.
  • Make sure that “Enable plugins” is ticked in Preferences → Network & Cache, else Flash Player or Quicktime can not be executed, and you may see a message saying: Adobe Flash Player or an HTML5 supported browser is required for video playback.
     
Link to post
Share on other sites
  • 0

Keep in mind that there was rolling restarts going on last night.

Also, do you remember if you made changes to any group title you have active at the moment? If so, it may be that you need to get the title changed back somehow. Some characters cause an error like the one you get preventing people to log in if used in a group title.

ETA: Rolling restarts on the RC regions...

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3099 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...