Answer
Resident
Adara Tae
Posts: 2
Accepted Solution
Im having a problem with foot shapers for use with high heels, they no longer make my feet invisible

My feet stick out through the boots/shoes. This happens with footwear that worked previously.

Accepted Solution
Rolig Loon
Posts: 22,676
Registered: ‎10-05-2009
Answered
[ Edited ]

A shoe base won't make your ugly feet invisible.  That's not what it's for.  If you are using an older viewer that does not support alpha clothing layers, you'll need to use invisiprims to hide your feet.  Most shoe designers used to build them right into the shoes, but today's designers often don't bother, so you'll have to do it yourself.  Here's an invisiprim...

default
{
    state_entry()
    {
    llSetTexture("38b86f85-2575-52a9-a531-23108d8da837", ALL_SIDES);
    }
}

 Rez a prim, shape it to the appropriate size and shape to cover the heel of your shoe, and then drop the script into it.  Voila!  Instant invisiprim.  You'll need to link it to your shoe -- I hope you have mod permissions on the shoe -- and then adjust its size and position till it looks perfect (best done on a pose stand).  It's all a bit of a nuisance, but that's your only choice if your shoes aren't already equipped and if you don't have a viewer that lets you use alpha layers.  Of course, if you do have access to alpha layers, use them.  They're lots easier.

Not as dumb as I look
Other Answers: 1
Charolotte Caxton
Posts: 6,788
Registered: ‎06-19-2010
Answered

If they are shoe bases that worked previously, you may just need to reset your cache. This is in preferences, it will either say clear cache or reset, depending on the viewer you are using.