Jump to content

Bee Hazelnut

Resident
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Bee Hazelnut

  • Rank
    Member
  1. I am getting messages from groups I use to be apart of, But have left. They do not appear in my group list But I still get their notifications. I only see option to block the user sending it. But I don't want to do that (But will have to if no other option) HELP! :matte-motes-stress: P.S. is there a way to remove myself from the subscribe-o-matic groups if I can't find the actually o-matic vendor? >>>>>> Thank you Rolig Loon and Darren Scorpio for ur answers to my mini question. But my main problem was for groups that I joined the normal way that appears in ur group list not Subscribe-o-Matic. I get messages from groups I am no longer apart of But still get notifications from them.
  2. i am trying to turn on global illumination, but dont seem to work when i do my world looks like this http://item.slide.com/r/1/0001/i/vq6LaNha2T9l0SBEcHIrab5yPHhAJX6G/ everything has a blue layer over it. please help!! Charolotte Caxton - its more of a glitch, so changin the winglight settings didn't work. ambient occlusion like u said just made everything dark which is not wat i am after. thank u though 
  3. (i cannot turn on global illumination. i get a blue layer over everything. any ideas why?)
  4. when i put my viewer in full screen the time, search, audio play/vol and the side bars disappears. then when i have it in window mood it comes back? this doesn't happen all the time. sometimes it dont disappear when in full screen. when i sign on to SL i dunno whats imma gey. but when it disappears in full screen i dunno how to get it bk. relogging dont work. it just goes back to normal whenever it feel like. heres a pic showing u my problem http://item.slide.com/r/1/0091/i/Ep9PSwsL3D-gaadJVANfPZfGukNLSNSg/ (some other stuff disappeared 2 dat i didn't mention like chat at the bottom and alittle off the url bar at the top) this also happens in kirsten viewer Ansariel Hiller - yh sorry i meant window maximised Rolig Loon - tried toggling didn't work UPDATE: i had a notication pop up on the same side where things disappears, part of it was blank and other side i could see. when i dragged the notifcation pop up to the centre i could see everything. i dragged it to the side where im havin problems and it completely disappeared i just see my cursor (i didn't release my mouse) i dragged it bk to the centre and i could see it again so there is something there dats hiding everything dat goes to the right side of my screen UPDATE2: its getting worse, now all the top of my interface is blank and parts r transparent heres photo and as of yet has not returned 2 normal http://item.slide.com/r/1/00c8/i/3PYx1g9y5z-vefn5gZYnBmWxtE7RXryy/ CAN SOMEONE HELP PLZ!!!
  5. the option to edit environment settings is gone u cannot edit windlights anymore just change from one to another... why? does anyone know if its gonna come bk? Charolotte Caxton - im using viewer 2.8.0 and i am using the advance mode. it looks like this now. http://item.slide.com/r/1/00f8/i/ycQuzUIx7z9F5qmvT_XqKBFXcafMsAuQ/ like u can see, no option 2 change sky colour, sun position. all those options is gone. u can only pick a windlight and not edit it. Charolotte Caxton - OMG I SEE IT, thank u a bunch i was going out my mind :D
  6. the bright light dat appears when ur editing ur appearance or clothing is so bright and annoying, any way of turning it off? (im guessing not but doesn't hurt to ask) bee Baroque - dat didn't work for me. just to be clear i mean the light dat appears when ur changing ur shape (right click > "edit my shape / edit my outfit) and ur avatar does a spread eagle stand. Luc Starsider - thank u turning off atmospheric shaders worked. deselecting automatic position for appearance also worked. i went with the turning off auto position instead. coz i need shaders for shadows. THANK YOU!!
  7. i am trying to turn on global illumination, but dont seem to work when i do my world looks like this http://item.slide.com/r/1/0001/i/vq6LaNha2T9l0SBEcHIrab5yPHhAJX6G/ everything has a blue layer over it. not really sure wat global illumination is anyways lol.. if y'all can tell me or redirect me somehwere lol... (BTW i use kirstens viewer) EDITED: it also happens on the normal viewer
  8. I am posting this on behave of a friend, she is unable to see shadows when she turns them on, her computer/laptop can use shadows coz the option is not greyed out. She has turned on hardware skinning, change shadow settings to sun/moon + projectors, turned graphics 2 ultra and disabled anti-aliasing (like I told her 2) but still don't work. Any clue why its not working for her?
  9. Permalink - im very computer dumb lol, where would i find the router number. but i do think my labtop updates itself coz was checking my control panel on my laptop and i got automatically install updates enabled. my avatar blurs out again...SMH
  10. Peewee Musytari i have taken ur advice (just because it was the simpliest possible solution, coz i cant use wire connection coz of the location of my hub) clearing my cache seemed to work, its been a whole day and i haven't seen my avatar blur not once. but i am still keeping my eye out in case it does. if it does i will take Rolig Loon advice and switch to cable to see if that helps. (but how do i check my drivers for my modem and router are up to date?) thank u very much for the quick responce. this has been a problem for so long now. to answer the question, i do believe it is just me that sees me blurry
  11. My avatar's appearance keeps blurring out and I am constantly having to click "rebake textures" in the advance tab which makes it go bk to normal but seconds later my avatar blurs out again. Here is a short video of it happening http://youtu.be/bXiU5NVozHY why does this keep happening and how can I stop my avatar blurring out thank u in advance Bee Hazelnut
×
×
  • Create New...