Jump to content

RobinMcRobins

Resident
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

4 Neutral

About RobinMcRobins

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I was finally able to get it working, thank you all for your help. much appreciated!
  2. ok, I do understand how to share via a link, but what web hosting site can a photo be uploaded to then a url be linked to in a post here? that was my issue. Gyazo urls would not accept in the add image function, photobucket won't allow me to copy the picture url anymore. I was able to add the url in text into a post, but it was simply the url link to the outside sourced picture, no picture showed in the post, just the link.
  3. ah, I had not thought of that, I will have to try it. Thank you!
  4. thank you for the reply, I made a post on another section of the forums, and included the copy pasted url to the picture on gyazo but it left the link instead of just showing the pictures
  5. Hi, I am having issues seeing some items when I click to edit them. A giant colored ball appears that makes it hard if not impossible to see through. Most objects do not do this, but some do. Is there a setting somewhere I need to check or uncheck to fix this issue? It can be very frustrating when moving furniture if I can not see it. https://i.gyazo.com/40bebae4f37647d473c2d04cf669ca73.png
  6. can someone please tell me how you add a picture to a post? I know you get a box asking for a url, but what url's will these forums accept? I can not get gyazo to be accepted, and have tried searching for the phrase "how to add a photo to forum post" and keep coming up with a lot of posts with pictures but none on how to do it. I guess my question is, what online photo repositories will I need to sign up to to add a photo to link to a post here?
  7. I got it, thank you very much for the help
  8. Thank you, I appreciate the effort, but it is not a case of taking brow shape sliders to zero for hair length. they are all currently at zero and the hair texture is already transparent. The only way I have found to hide this is by using the head as mesh and using the whole head alpha. That is why this is driving me nuts lol. I am wanting the bom capability. It looks like I did fix it using most of that idea though. I changed the setting to blank for texture, then went back and clicked transparent and its gone now. thank you for the help, much appreciated.
  9. Hi, I have a genus babyface w001 head. I have taken it bom, and no matter what I do, I have a crack showing on the back of my head. I have tried eyes only alpha, that did not help. Tried whole head alpha, still there. Yes, I know hair will cover it, but it really bothers me that I can not seem to fix this. I am wearing Glam skin for bom, have tried Lure, and still have the crack with little hairs poking through. I know the head IS in bom mode because an upper body tattoo I have went up on the neck up to the chin just fine and it is a bom tattoo. Honestly the only way I have found so far to get
×
×
  • Create New...