Jump to content

Penny018

Resident
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Penny018

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dont Know - Not Computer Tech But i Know that when i select from the Options in the Language Menu in MP The option is Listed there and the displayed Language. Just want it to Default to English.
  2. I know this is an Old Post, But i was doing some research on the topic as it recently came up as an issue on a Sim that i work - On Reviewing the TOS and a variety of other Blogs and Post i found this interesting Snippet What are Linden Lab's policies towards Child Avatars? The only material in the Linden Labs Terms of Service pertaining to child avatars is found in section 6.3(viii) of the Terms of Service. This prohibits sexualized situations involving child avatars, also known as "*****." This is further detailed in the ***** Policy, found here: Linden Lab Official:Clarification of p
  3. First thing i tried Next time i loaded, loaded all the Cookies and stuff again - Same Issue - I am Thinking there is something i am Missing in the MP Settings..
  4. This May sound a Trivial Thing, But it is Becoming Increasingly Annoying On The MP, In the Language Settings, i have Set to English, however the MP keeps Going to Some language i never even Heard of called Indomeia or some such. I go and Select back to english and it goes back to English, but as a Translation of the other page. If i move to Next page, It is back to Indomeia again - And So on. In Settings i have it Set for English (Not Default) - So How do i Set it so that it remains in English??
×
×
  • Create New...