Jump to content
  • 0

logon screen is black


Rolin Ruggles
 Share

You are about to reply to a thread that has been inactive for 3784 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello Rolin and welcome to SL Forums. Sounds like a graphics issue. Download the last drivers for your graphics card:

If this doesn't help or if you have already them, download an older version of viewer 3 (start with 3.0.0 or 3.0.3) or try a Third-Party Viewer. Good luck.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello Rolin and welcome to SL Forums. Sounds like a graphics issue. Download the last drivers for your graphics card:

If this doesn't help or if you have already them, download an older version of viewer 3 (start with 3.0.0 or 3.0.3) or try a Third-Party Viewer. Good luck.

Link to comment
Share on other sites

  • 0

This is exactly my problem for almost the past month--I have uninstalled, installed, rebooted, deleted roaming second life--5 times this week and who knows how many times in the last month! so frustrating--had this happen a few months ago and older version worked good, but now older version not working. Great sadness.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3784 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...