Jump to content
  • 0

my avatar is not loading up no matter what i do can someone please help !???


girl Roxley
 Share

You are about to reply to a thread that has been inactive for 3901 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Loading up?  Do you mean that it is a white cloud?  That's a communication problem between your computer and SL's servers. Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked file. Either way, your av's appearance defaults to a fluffy cloud. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilitites here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. The plug it back in and let it get a fresh hold on an IP address.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Loading up?  Do you mean that it is a white cloud?  That's a communication problem between your computer and SL's servers. Information about your appearance has to be "baked" onto your avatar on your own computer, saved there, and then uploaded to SL before it's fully visible there. If the necessary information is messed up in transmission, you may end up with a borked file on your computer, or SL's servers may end up with a borked file. Either way, your av's appearance defaults to a fluffy cloud. What works to repair the damage for one person won't necessarily work for the next person, and it may not be the same thing that works for you tomorrow. See the full list of possibilitites here >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail . Start with the simple things at the top of the list and work down until you find what works for you today.

You may find that the bake fail problem comes back repeatedly, even after you fix it with one of the suggestions on that wiki page. If so, you have a chronically weak Internet connection. There are many steps to take for repairing it. Perhaps the simplest ones -- ones that work best for most people -- are: (1) Don't Use WIRELESS. Wireless connections are inherently less stable than direct cable connections and are more vulnerable to interference. Then, (2) Reboot your router. Unplug it from the power for a few minutes to let it clear its RAM. The plug it back in and let it get a fresh hold on an IP address.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3901 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...